Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer running super slow - ecspecially internet


  • This topic is locked This topic is locked
3 replies to this topic

#1 Jasmine Glover

Jasmine Glover

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 15 May 2012 - 12:52 PM

All of a sudden My computer is running super slow, and when I try to use the internet it's even slower. Sometimes it wont even go to a second website, it just times out. I've tried restarting many times. Last week, it was running a little slow so I did a registry cleaner to make it faster. It worked really well for a couple days, and now it's just awful. A pop-up did come up that looked like my avg saying that i had an infection, but I did control alt delete and closed that out. But then when I ran an avg scan, it said there was nothing. Also, when I start my computer, a message comes up that says "Malicious Software Removal tool is trying to make changes on your computer, is this ok?" It has been saying that since the last time I used bleepingcomputer.com to remove a virus, so i never really thought much of it, but thought I would point that out as well. thank you so much! I really appreciate your help with this! You guys are the best!

BC AdBot (Login to Remove)

 


#2 1972vet

1972vet

  • Malware Response Team
  • 1,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest U.S.A.
  • Local time:06:30 PM

Posted 20 May 2012 - 07:02 AM

Greetings Jasmine Glover and Welcome back!
Please read This Pinned Topic and do what it suggests. Post those requested logs back in this thread and I'll have a look. Thanks!

Disabled Veteran, U.S.C.G. 1972 - 1978
mvpsigpic.jpg
2009 - 2013

Member: U.N.I.T.E.
Performance and Maintenance for Windows XP, Windows Vista and Windows Seven


#3 1972vet

1972vet

  • Malware Response Team
  • 1,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest U.S.A.
  • Local time:06:30 PM

Posted 24 May 2012 - 08:38 AM

Still with us Jasmine Glover?

Disabled Veteran, U.S.C.G. 1972 - 1978
mvpsigpic.jpg
2009 - 2013

Member: U.N.I.T.E.
Performance and Maintenance for Windows XP, Windows Vista and Windows Seven


#4 1972vet

1972vet

  • Malware Response Team
  • 1,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest U.S.A.
  • Local time:06:30 PM

Posted 26 May 2012 - 08:10 AM

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to anyone of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Disabled Veteran, U.S.C.G. 1972 - 1978
mvpsigpic.jpg
2009 - 2013

Member: U.N.I.T.E.
Performance and Maintenance for Windows XP, Windows Vista and Windows Seven





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users