Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't uninstall ATI multimedia center


  • Please log in to reply
1 reply to this topic

#1 winchester_101

winchester_101

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 14 May 2012 - 10:59 PM

Hello again everyone, I'm back for help with another problem.

In one of my computers (Dell Optiplex GX60 running XP SP3) I installed an older ATI video card with a co-ax input and a tv tuner (just wanted to be able to watch some tv on the computer while I'm working on things).

Specifically the card is an ATI All-In-Wonder 128Pro.

I searched online and found the appropriate drivers and the card works well for output.

The problem arose when I tried to utilize the TV tuner. In order to use it, I found, you have to install ATI MultiMedia center. I searched online and found the appropriate file and downloaded it. During install, the computer locked up and I had to restart without the install being completed. Since the install didn't fully complete, the application doesn't work. I tried to reinstall the application, but It says I have to remove the other installation first, and here comes the problem.

Try as I might, the damn thing simply refuses to uninstall.

I first used the applications uninstall feature. Do dice. It SAYS it is completely uninstalled, but it's still there when I look in control panel>add/remove programs.

Next I tried using control panel>add/remove programs. Again, it says it uninstalled, but it is still on the list.

Finally, I tried REVO uninstaller (learned about it from this forum) using the advanced option which uses multiple means to uninstall an application, including cleansing the windows registry of any entries related to that application. AGAIN, no dice. When I go to contol panel>add/remove programs, it is STILL there. I still can't reinstall the application because the install shield finds the old installation.

How should I procede next to get rid of this thing?

Thanks for any help.

W101

BC AdBot (Login to Remove)

 


#2 winchester_101

winchester_101
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 15 May 2012 - 11:54 AM

Please disregard. Another uninstall with REVO uninstaller did the trick, guess there was some sort of problem the first go around.

Thanks anyway.

W101




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users