Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

many programs not loading on win 7 64 bit system


  • Please log in to reply
2 replies to this topic

#1 ottopartz

ottopartz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 14 May 2012 - 04:28 PM

hello, I have exhausted all routes I usually take to fix my computer so I thought I would seek the expertise on here. I am running Windows 7 - 64bit. Several day ago my Avast program stopped working and my network went down. I tried to uninstall Avast then realized I could not uninstall anything, and my revert computer would not work. So...at this moment when I start my computer I receive the error message - LogonUI.exe , metutils.dll is missing. Then the following error messages - itype.exe , msi.dll is missing, then ipoint.exe , msi.dll is missing, AvastUI failed to init aswdata.dll then AvastUI , the instruction at 0x00ee952c referenced memory at 0x00000000. the memory could not be read. After this I don't get any other window errors. But I cannot open or remove any programs. I have tried several online detectors and other programs. So far I have tried Malwarebyte anti-malware (it found a few things) SUPERAntispyware (failed to open) HitmanPro (found nothing) and a few others including Combofix (I know I should not, but I did. I would not finish ealier, but I now can get it to scan and make a log. Anyway. I am not sure what to do next but I would appreciate any help if someone has possible seen this before. Thanks in advance.

BC AdBot (Login to Remove)

 


#2 ottopartz

ottopartz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 14 May 2012 - 05:07 PM

I forgot to mention my machine specs. Windows 7 ultimate 64 bit (6.1, build 7600) - Intel i3 cpu - 4096MB RAM - Direct X 11 - NVIDIA GeForce 9500 GT - with 2 monitors. If you need to know anything else please let me know. Thanks.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,889 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:00 AM

Posted 20 May 2012 - 07:02 AM

Please...follow Steps 6-10 of the Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html . Also post your ComboFix log, in addition to the logs requested per the Prep Guide.

Note that there is a link in the Prep Guide which will have you post requested data in the proper forum (not this forum).

Your cooperation is appreciated :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users