Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8 - Add On Box Comes Up Every Time I Launch It


  • Please log in to reply
10 replies to this topic

#1 Brewsky

Brewsky

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 May 2012 - 08:42 AM

I suffered from a nasty Malware episode that Gamma helped me fix (thank you Gamma).

Of of the side effects was each time I launch IE8, the Add-On box pops up.

At first it had changed my default search engine to Bing (from Google) and I could not change it from Bing.

Gamma fixed that, so Google is my default again. But the box keeps popping up each time I launch a new Browser session.

Any thoughts?

Brewsky.

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:08 PM

Posted 14 May 2012 - 09:19 AM

Download

system look 32 bit

or

system look 64 bit

Copy this script in the BOX and click LOOK,post the generated log

:reg
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Also,try to create a new user account and let me know if you have issues launching internet explorer.

good luck

#3 Brewsky

Brewsky
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 May 2012 - 09:59 AM

Here is the log.


SystemLook 30.07.11 by jpshortstuff
Log created at 09:45 on 14/05/2012 by Sweet Pea
Administrator - Elevation successful

========== reg ==========

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]
"AppData"="%USERPROFILE%\AppData\Roaming"
"Cache"="%USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files"
"Cookies"="c:\users\sweet pea\appdata\roaming\microsoft\windows\cookies"
"Desktop"="%USERPROFILE%\Desktop"
"Favorites"="c:\users\sweet pea\favorites"
"History"="%USERPROFILE%\AppData\Local\Microsoft\Windows\History"
"Local AppData"="%USERPROFILE%\AppData\Local"
"My Music"="%USERPROFILE%\Music"
"My Pictures"="%USERPROFILE%\Pictures"
"My Video"="%USERPROFILE%\Videos"
"NetHood"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Network Shortcuts"
"Personal"="%USERPROFILE%\Documents"
"PrintHood"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Printer Shortcuts"
"Programs"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs"
"Recent"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Recent"
"SendTo"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\SendTo"
"Startup"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup"
"Start Menu"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Start Menu"
"Templates"="%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Templates"
"{374DE290-123F-4565-9164-39C4925E467B}"="%USERPROFILE%\Downloads"


-= EOF =-


I created a regular account (non-admin) and launched IE8. I got the same Add-on pop-up but there are no search providers. I tried to add one and it would not accept any changes.

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:08 PM

Posted 14 May 2012 - 10:54 AM

I created a regular account (non-admin) and launched IE8. I got the same Add-on pop-up but there are no search providers. I tried to add one and it would not accept any changes.

Create an administrator account

Reset your Internet explorer

http://support.microsoft.com/kb/923737

See if you receive errors now.

If that doesnt work,upgrade to IE 9

Download and install ie 9 from here

http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-9/worldwide-languages

good luck

Edited by narenxp, 14 May 2012 - 11:07 AM.


#5 Brewsky

Brewsky
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 May 2012 - 02:50 PM

Thanks for the guaidance.

I reset IE8 to no avail. Same issue. I went ahead and upgraded to IE9. It still pops up the Add-on Manager box every time a new instance of IE is launched.

I Have Chrome installed and it is fine. I switched back to Chrome as my default. But I would like to fix this if possible.

Brewsky

#6 Brewsky

Brewsky
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 May 2012 - 02:53 PM

Oh one other observation. After I upgraded to IE9, I also did a reset. I get the Add-on Manager pop-up whixh was now set to Bing (no surprise there). It allowed me to add Google, then change and make Google the #1 and default search engine. I restarted IE9 and again the Add-on Manager pop-up comes up again.

Brewsky

#7 Brewsky

Brewsky
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 May 2012 - 03:43 PM

I deleted the Admin account I had created and I went back to IE9 and now I have Google in position 1 and Bing in position 2 and Bing is the default. The ability to change the default is grayed out and I cannot change it. I suspect I have to change registry settings to fix it.

Brewsky

#8 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:08 PM

Posted 14 May 2012 - 06:02 PM

Try this

Go to

C:\Users\user name\AppData\Roaming\Microsoft\Protect

if you have a file called CREDHIST,delete it,restart the PC and launch internet explorer

good luck

#9 Brewsky

Brewsky
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 May 2012 - 06:09 PM

Thanks but, nope, no CREDHIST. Just another fold that is either empty of has hidden files. I did a system search for CREDHIST*.* and still nothing.

#10 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:08 PM

Posted 14 May 2012 - 06:20 PM

Press Windows+R key and type

regedit and click ok

Go to

HKCU\Software\Microsoft\Internet Explorer\SearchScopes

and

HKCU\Software\Microsoft\Internet Explorer\User Preferences

Right click and export the keys to desktop,delete both the keys

Now launch internet explorer and let me know if you can select search providers

good luck

#11 Brewsky

Brewsky
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 May 2012 - 07:55 PM

Naraexp, that made it a little better. I can change the default search provider and do what I want. But when I close all of IE, then relaunch, that damn Add-On Manager box pops up again. I have been checking the box "Prevent programs from suggesting changes... and it comes up Unchecked. I only have Google set as a search providers. No back-up provider.

Brewsky




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users