Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser not detected correctly by some Web sites


  • Please log in to reply
15 replies to this topic

#1 lti

lti

  • Members
  • 596 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 11 May 2012 - 07:50 PM

My parents' computer has a very strange problem. This computer is running Windows XP SP3 and is fully updated. The only browser on this computer is Internet Explorer 8. MSN detects the browser as Internet Explorer 6 and Youtube detects it as Internet Explorer 7, but everything else detects the browser version correctly. What is wrong?

BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 12 May 2012 - 01:47 AM

How are you determining that exactly?

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,497 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA

Posted 12 May 2012 - 10:14 AM

Xircal: Those sites will tell you if you are running an out of date browser most of the time. Not sure of compatibility settings can emulate ie6 but worth a try to do the following.

lti: Hit the tools menu then select this: Posted Image


next be sure those sites such as youtube are not listed in the window that should open up. If they are remove them. :)

Edited by computerxpds, 12 May 2012 - 10:15 AM.

animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 lti

lti
  • Topic Starter

  • Members
  • 596 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 12 May 2012 - 04:49 PM

The only site that is shown in that window is galegroup.com. I don't know what that is.

#5 lti

lti
  • Topic Starter

  • Members
  • 596 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 12 May 2012 - 05:04 PM

I found out that MSN is actually detecting the browser as Internet Explorer 7. When I sign out of Hotmail, I get a message saying that I am using a browser that only scores 1 out of 4 on Microsoft's browser security test. The only browser that has a score of 1 in this test (located at yourbrowsermatters.com) is Internet Explorer 7. However, that test site detects the browser as Internet Explorer 8, which receives a score of 3 out of 4.

#6 lti

lti
  • Topic Starter

  • Members
  • 596 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 14 May 2012 - 02:51 PM

In this topic, installing .Net 4.0 was suggested to fix the same problem. Would this help? The Google discussion would not help me because nothing is running in compatibility mode.

I do need to reinstall Windows on this computer. That needs to be done in a few days. It is so slow that it is almost unusable.

#7 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 15 May 2012 - 02:00 AM

In this topic, installing .Net 4.0 was suggested to fix the same problem. Would this help? The Google discussion would not help me because nothing is running in compatibility mode.

I do need to reinstall Windows on this computer. That needs to be done in a few days. It is so slow that it is almost unusable.

In that particular topic, I got my sums wrong I'm afraid. The problem was due to the Compatibility View setting in IE which changes the User Agent to a previous version. I think I'm going to stay away from topics related to IE because I hardly ever use it and therefore don't keep abreast of updates to its settings.

#8 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:28 AM

Posted 19 May 2012 - 03:02 AM

When I goto youtube it says Im on IE7 (I have IE6)

I am wonering if youtube is going to DROP ALL IE SUPPORT!!!

Look at thier browser page!!

http://www.youtube.com/supported_browsers

IE isnt listed anymore (ANY VERSION)


If they do this i reckon the only way you will be able to view stuff on youtube with IE is to use the embedded video mode!

MSN doesnt say anything about what browser im on when i goto it.....

#9 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 19 May 2012 - 03:09 AM

When I goto youtube it says Im on IE7 (I have IE6)

I bet you drive a car made in 1940 too.

#10 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 19 May 2012 - 03:11 AM

Well to be quite frank,stuff WAS made better than :)
 

Edited by 4dude, 19 May 2012 - 03:12 AM.


#11 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 19 May 2012 - 03:15 AM

Well,stuff WAS made better than :)

LOL, you might be right.

But you don't have to worry about IE because Microsoft will upgrade it automatically to IE8 if you have Windows Automatic Updates enabled: Microsoft to automatically update Internet Explorer

#12 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 AM

Posted 19 May 2012 - 03:24 AM

Yes which i think is wrong!!!

LET PEOPLE RUN WHAT THEY WANT TO!!

Edited by 4dude, 19 May 2012 - 03:26 AM.


#13 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 19 May 2012 - 03:54 AM

Yes which i think is wrong!!!

LET PEOPLE RUN WHAT THEY WANT TO!!

I bet you're a fully paid up victim of the Botnet club too.

Use Windows 95 still do you?

#14 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN

Posted 19 May 2012 - 01:48 PM

When I goto youtube it says Im on IE7 (I have IE6)

I am wonering if youtube is going to DROP ALL IE SUPPORT!!!

Look at thier browser page!!

http://www.youtube.com/supported_browsers

IE isnt listed anymore (ANY VERSION)


If they do this i reckon the only way you will be able to view stuff on youtube with IE is to use the embedded video mode!

MSN doesnt say anything about what browser im on when i goto it.....


It's the first browser in the list...

Posted Image

You got me excited at the fact that YouTube may be dropping IE support and it would push people towards better browsers (Firefox, Chrome, Opera, etc.). : /

#15 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 AM

Posted 19 May 2012 - 10:13 PM

Hmmmmmm when i goto the page it only has chrome,firefox and safari listed!

Hmmmmmmmmm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users