Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Almost All Services Disabled


  • Please log in to reply
12 replies to this topic

#1 scottdog129

scottdog129

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 11 May 2012 - 12:15 PM

Something happened and all the services are disabled. I cant see any network connections. I have scanned the computer with MSE and it found nothing. Any help would be great.

Thanks

BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 11 May 2012 - 01:06 PM

Use "System Restore" to wind back the clock to a time prior to the problem occurring. Instructions here: http://www.howtogeek.com/howto/windows-vista/using-windows-vista-system-restore/

#3 scottdog129

scottdog129
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 11 May 2012 - 01:30 PM

Ive tried that, but it says that System Restore does not appear to be functioning properly...

#4 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 11 May 2012 - 01:38 PM

OK, reboot the PC then and immediately after the BIOS logo disappears from view, hit the F8 key a few times in quick succession. This will load the Windows Advanced menu. Use the up/down arrow keys to select "Last Known Good Configuration" and hit Enter. The OS will load an image of the system the last time it worked properly.

Edited by Xircal, 11 May 2012 - 01:39 PM.


#5 scottdog129

scottdog129
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 11 May 2012 - 02:48 PM

Tried that as well. No dice.

#6 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 11 May 2012 - 02:50 PM

Tried that as well. No dice.

Perhaps you could make a list of the things you've already tried? That'll save us both a lot of trouble. :wink:

#7 scottdog129

scottdog129
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 11 May 2012 - 03:07 PM

Ha! Sorry. Thats really all Ive tried. Ive tried restarting some of the services, but it gives me an error stating that the dependency service failed to start...

#8 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 11 May 2012 - 03:17 PM

OK, do the following then.

  • Click "Start" and then in the "Search" box, type: MSCONFIG and click the link which appears.
  • Click the "Services tab" and then click the "Enable All" button.
  • Reboot.

EDIT: If the above steps don't fix the problem, see: http://support.microsoft.com/kb/943996

Edited by Xircal, 11 May 2012 - 03:19 PM.


#9 thadeusthecat

thadeusthecat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 22 May 2013 - 08:02 AM

What happened to your services?

 

I am betting that you used MSCONFIG to modify your boot sequence. You probably wanted to perform a safe bootl

 

What I suspect happened is that on the general tab of MSCONFIG you chose "selective startup" and then removed the checkmark  (or filled in block) for the "Load Startup Services" option, and probably the others as well.

 

This clears out your services so that none of them start.

 

In the future, what you want to do instead of accessing the options on that page, go to the Boot tab and select the option for safe boot. After you are done doing what you need to do, simply run MSCONFIG again and remove the check from safe boot and you will be back to normal.

 

I recommend going to www.blackviper.com and using his recommendations for your windows services - which ones to enable, disable, delayed or manual start, etc. The odds are that your boot times will improve a fair amount and your general performance will increase significantly.



#10 AhmedPro

AhmedPro

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 04 August 2014 - 08:34 PM

What happened to your services?

 

I am betting that you used MSCONFIG to modify your boot sequence. You probably wanted to perform a safe bootl

 

What I suspect happened is that on the general tab of MSCONFIG you chose "selective startup" and then removed the checkmark  (or filled in block) for the "Load Startup Services" option, and probably the others as well.

 

This clears out your services so that none of them start.

 

In the future, what you want to do instead of accessing the options on that page, go to the Boot tab and select the option for safe boot. After you are done doing what you need to do, simply run MSCONFIG again and remove the check from safe boot and you will be back to normal.

 

I recommend going to www.blackviper.com and using his recommendations for your windows services - which ones to enable, disable, delayed or manual start, etc. The odds are that your boot times will improve a fair amount and your general performance will increase significantly.

Thank you very much, you saved me from buying another laptop! :D



#11 Willy22

Willy22

  • Members
  • 945 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Planet Earth
  • Local time:06:40 AM

Posted 05 August 2014 - 07:25 AM

A good program that can put your Services back to their default (!!!!) state is "Tweaking's Windows Repair".:

http://www.bleepingcomputer.com/download/windows-repair-all-in-one/



#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,612 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.

Posted 05 August 2014 - 10:35 AM

Please download and install Farbar Service Scanner.
 
When FSS opens you will see an image like the one below.  
 
FSS1_zpsed396cd9.png
 
Place checks in all of the boxes and then click on Scan
 
When the Scan is complete a log similar to the one below will open.  Copy and then paste this in your topic.
 
FSS2_zps8ffbee2d.png

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#13 Littleman24

Littleman24

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 05 February 2016 - 06:02 PM

Dood I had the same problem and i said hey, this mess isnt about to ruin my good weekend. Heres the solution:

>Click Start

> Click services

>Change all that crap from Disabled to Automatic.

>You can do this by right clicking a service, click properties, under General it;ll say something like "Startup type:".

Click the drop down arrow and then select Automatic. 

>Be careful though. If something already says Manual, or Automatic delayed start, then Do not bother it.

All of the services either said Automatic, Manual, or Automatic delayed start.

>After you have selected either any of those 3, click out of all the boxes, or any window you have open and then click restart on your computer. c:

>Don"t worry when it starts up, give it some time. It did that to me and everything went back to normal.....

 

                           >>>>       Truly hoped this helped.  Let me know if it worked or whatever. Write back,

Littleman24 


Edited by Littleman24, 05 February 2016 - 06:03 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users