Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Renesas USB 3.0


  • Please log in to reply
No replies to this topic

#1 absoluteajk

absoluteajk

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:40 AM

Posted 10 May 2012 - 11:52 PM

Hello, I am relatively new to these boards. I apparently have 2 non-working USB 3.0 ports in the back of my MSI X58A-GD45 motherboard. I tried updating the drivers about 3 times to no avail. I tried updating the firmware with both command line and application, but received errors both times. I am running Windows 7 Ultimate. I tried plugging in a 1TB WD My Passport external hard drive (accepts USB 3.0) as well as my phone, but neither device is recognized nor "powers up". I checked the device manager and the host controller is running fine. I also checked the BIOS, and yes, USB 3.0 is enabled. Please help. -Adam

Edited by absoluteajk, 11 May 2012 - 11:42 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users