Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to connect to Microsoft Office Online


  • Please log in to reply
1 reply to this topic

#1 johnnybiggles

johnnybiggles

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 10 May 2012 - 02:25 PM

This could be an OS or firewall related issue so I'm asking here as i have yet to get a solution for this:

In our office, running both Office 2007 and 2010, when trying to create a new document from a template (ex.: business cards or letters), I get a message that says "Unable to connect to Microsoft Office Online" with 2 options: "Try again" and "Troubleshoot your internet connection" (Office 2010 has a third option: "Tell us what you are looking for"). The product is activated on both and I am able to connect directly via a browser to the template site here: http://office.microsoft.com/en-au/templates/?CTT=97 . I can ping microsoft.com and have no other connectivity issues, and our network firewall and the local firewall are not blocking anything Office-related as far as I know. In fact, on one computer, I logged in as the local administrator and was able to connect doing the same thing, then logged back in as a network user AND the network administrator and both failed once again. What would cause this between accounts, and FYI, this method did NOT work on 2 other computers (logging in as the local admin). This occurs on both Office 2007 and 2010 products (2010 is running on Windows 7, 2007 is running on Windows XP).


Also, I tried using the computer (under the local admin account) on our public network (like a home network connected by cable modem, using DHCP) and it worked fine also, if that makes any difference.


How can I fix this? We would like to be able to use the program directly rather than having to use the link in a browser. Please help. Thanks.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:19 PM

Posted 10 May 2012 - 02:39 PM

Are there any local firewall's installed, and by local I mean like Windows Firewall?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users