Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer won't boot! Malware-related?


  • This topic is locked This topic is locked
2 replies to this topic

#1 merkman

merkman

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 10 May 2012 - 01:57 PM

I use ZoneAlarm's free firewall on my netbook...have for years. Last night a Zone Alarm window popped up that, if I recall correctly, mentioned something about updating to the latest version or download a free trial of the full version...something like that. After a long download of a 75MB file, it started scanning my system during set up. I suddenly noticed that it said "Your Computer is Infected" which struck me as VERY odd. 1) it's a firewall, not virus or malware removal 2) my computer hadn't been experiencing any questionable behavior to suggest any kind of infection.

The whole thing made me nervous so I tried to kill the process. Suddenly I started getting all sorts of error messasges in Windows of various windows components or services not being available...I couldn't even open Task Manager! So I held down the power key and did a hard shutdown.

Upon rebooting, Windows would no longer fully load. I get to the desktop screen where all my icons SHOULD start popping up and loading but it never happens...just hangs with only the wallpaper visible. I can access the task manager and Explorer is running. I've tried killing Explorer and re-booting it, but that didn't change anything. I've also completed a System Restore with no luck.

If I boot the computer up in Safe Mode, it loads just fine, HOWEVER--and I found this particular unusual--if I try to boot in Safe Mode with Networking I get the same hanging upon loading the desktop.

I've done a MalwareBytes and Spybot scan--nothing. Not sure if I'm victim of a really good scam or if my hard shutdown during and install corrupted something somewhere.

Please help!


Running Windows XP Home with all latest updates.

BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:06:55 AM

Posted 13 May 2012 - 12:43 PM

Hello ,
And :welcome: to the Bleeping Computer Malware Removal Forum
. My name is Elise and I'll be glad to help you with your computer problems.


I will be working on your malware issues, this may or may not solve other issues you may have with your machine.

Please note that whatever repairs we make, are for fixing your computer problems only and by no means should be used on another computer.
  • The cleaning process is not instant. Logs can take some time to research, so please be patient with me. I know that you need your computer working as quickly as possible, and I will work hard to help see that happen.
  • Please reply using the Add/Reply button in the lower right hand corner of your screen. Do not start a new topic.
  • The logs that you post should be pasted directly into the reply. Only attach them if requested or if they do not fit into the post.
  • Unfortunately, if I do not hear back from you within 5 days, I will be forced to close your topic. If you still need help after I have closed your topic, send me or a moderator a personal message with the address of the thread or feel free to create a new one.
You may want to keep the link to this topic in your favorites. Alternatively, you can click the button at the top bar of this topic and Track this Topic, where you can choose email notifications. The topics you are tracking are shown here.
-----------------------------------------------------------

If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine.

If you have not done so, include a clear description of the problems you're having, along with any steps you may have performed so far.
If you have already posted a log, please do so again, as your situation may have changed.
Use the 'Add Reply' and add the new log to this thread.

We need to see some information about what is happening in your machine. Please perform the following scan:
  • Download DDS by sUBs from one of the following links. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explaination about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE

-------------------------------------------------------------
In the meantime please, do NOT install any new programs or update anything unless told to do so while we are fixing your problem

If you still need help, please include the following in your next reply
  • A detailed description of your problems
  • A new DDS log (don't forget attach.txt)

Thanks and again sorry for the delay.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:06:55 AM

Posted 27 May 2012 - 03:29 AM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users