Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus seriously messed up my computer


  • Please log in to reply
1 reply to this topic

#1 ajdiaz

ajdiaz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 10 May 2012 - 10:00 AM

I was installing a software called Uniblue Powersuite after a few minutes there was a Message : To complete the installation please restart the computer (or I am saying there was a yes or no ) then I clicked yes .. then after restarting I noticed my Files were gone but I checked My Computer how much the space is still It was the same I knew the files were still there and when I log off and log in I am seeing that it is always going to Disk Checkup after the Loading and I can't Install Files like Google chrome or AVG Anti Virus (because it says that it can't connect to the internet but it is ) and I always get messages that files we're corrupt
.
.
I did uninstall the Uniblue Files and I even deleted the one in REGEDIT
I saw a Removing of a Virus I used RTKILLER and Malwarebyte's uninstaller and I used UNHIDE (The Files were back on the other user but on the user I am using It didn't when I did this)
It still didn't remove those errors except for the Files that were hidden in the other user
I hope you won't get confused on reading this and I hope you can Help me with this

Edited by hamluis, 10 May 2012 - 10:55 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:38 PM

Posted 10 May 2012 - 10:26 AM

1) Your post is very difficult to read. In the future please use punctuation

2) From where did you obtain this software (which, by the way, is absolutely useless)

3) You buried the lead. The fact that you had a virus should have been at the top. I suggest you start by posting in the Am I Infected Forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users