Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection Reset Problem


  • Please log in to reply
3 replies to this topic

#1 ollierexx

ollierexx

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 10 May 2012 - 06:50 AM

I am having a problem. i get the Connection Reset reset error in Opera, FireFox and IE but chrome works perfectly. I have no firewall installed and i disabled avast. The finny thing is that it works in safe mode. I have checked the processes and services list, done virus scans (malwarebytes + Avast) and everything else i can think of. Any idea what is causing it ?

Thanks so much :)

BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 10 May 2012 - 07:42 AM

Please see this Firefox support doc: Error loading websites

#3 ollierexx

ollierexx
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 11 May 2012 - 02:26 AM

Please see this Firefox support doc: Error loading websites

I tried everything in there already
Thanks for trying :)

#4 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 11 May 2012 - 02:50 AM

Try creating a new Profile. See: http://support.mozilla.org/en-US/kb/Profiles




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users