Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sp2 problems browser wont work need help


  • Please log in to reply
2 replies to this topic

#1 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 09 November 2004 - 11:44 AM

Im going to put this in red I hate sp2 and everybody should stay away from it!!!

There I feel a little better!

I uninstalled that crazy mixed up thing and now no browser on my pc will go to any page! Its weird. I cant go to google I cant go here nowhere!

I did a restore to get back before I uninstalled it worked. So today I wanted to try and uninstall again. Well I went to add remove hit show updates.
There sp2 was.........

I hit remove and it said are you sure (man was I ever sure!)

Then it just did nothing! It then removed itself from the list! But its still on my pc! I need help removing it and making sure my browser work afterwards.

I read up something is going on with the winsock and winsock2 keys.
Read about similar to my trouble here:
http://sillydog.org/forum/viewtopic.php?p=46444
Uninstall thing but im not sure it will work??/
http://win-xp-sp.blogspot.com/2004/08/unin...sp-2-using.html
You prob can see im just a wee bit stressed about this....... :thumbsup:

I just want it gone to never return.
Please help!

Ps my HJT log says unknown lsp in winsock thing....Im unfamiliar with that.
Now sp2 is still on my pc I did the restore so my browsers are working....

Here is whats in my log........
LSP thing google search did it the pc search thing........
O10 - Unknown file in Winsock LSP: c:\program files\google\google desktop search\googledesktopnetwork1.dll
O10 - Unknown file in Winsock LSP: c:\program files\google\google desktop search\googledesktopnetwork1.dll
O10 - Unknown file in Winsock LSP: c:\program files\google\google desktop search\googledesktopnetwork1.dll
O10 - Unknown file in Winsock LSP: c:\program files\google\google desktop search\googledesktopnetwork1.dll

Edited by cowsgonemadd3, 09 November 2004 - 12:09 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:08 PM

Posted 09 November 2004 - 04:10 PM

You can get rid of those lsps by uninstalling google desktop search

#3 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 09 November 2004 - 04:30 PM

Yeah I think I will.....Might even remove sp2 with a screw driver and a hammer........




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users