Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Proxy Issue,whats Going On?!


  • Please log in to reply
2 replies to this topic

#1 bluestand

bluestand

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 26 February 2006 - 02:00 AM

i use a dial up connection and have never had this problem before. lately when iuse the internet, after a while of being online, suddenly things just stop working and i cant go to ANY websites. IE tells me that i simply cant open/access the page, FF does the same, and Opera tells me that i cant connect or dont have access to the proxy? honestly i dont even know what a proxy is!

when i restart my computer, things work again. i have am on windows xp home and i ran microsoft anti spyware and also avast antivirus and neither of them detected anything. i dont know if maybe i keep goign to a website that is causing this problem or if i have a virus or something that keeps doing this. please help i dont want to have to keep restarting my computer in the middle of being online, its already a pain being on dial up :thumbsup:

what i have noticed though is that when this happens and i try in IE, on the bottom where you see that status it searches for weird sites? for example i type in yahoo.com to check and see if its working, and on the bottom it says 'opening yahoo.com' or somethign like that, but then it goes through and searches or tries to open stuff like yahoo.com.com then yahoo.com.net then yahoo.com.org ..? i dont know ifthis has anything to do with it but i noticed that. after it goes through a few of those then it stops and i get the error page saying it couldnt open that page.

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:33 PM

Posted 26 February 2006 - 12:54 PM

Hello bluestand and welcome to BC.


Try the Spyware/HJ Detector located at the bottom of this page and see what that tells you. Post back with the results. If you don't get any we can try something else.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 bluestand

bluestand
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 26 February 2006 - 02:19 PM

hi thanks for that suggestion, it did not return any results though




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users