Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Making mp4 file with subtitles play in SONY BRAVIA TV


  • Please log in to reply
4 replies to this topic

#1 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:07:45 PM

Posted 08 May 2012 - 01:08 PM

Here's my problem ..
I have a .mp4 file of HUGO in 3D and I have it's subtitles. But the subtitles don't show up on my BRAVIA TV. Anyone know of any way so that I can make the subtitles show in my TV?
If you need any additional info, then please do ask me. I'd only be happy to provide.

Thank you.

Edited by Alvas Rawuther, 08 May 2012 - 01:09 PM.

SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

BC AdBot (Login to Remove)

 


#2 Alvas Rawuther

Alvas Rawuther
  • Topic Starter

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:07:45 PM

Posted 26 May 2012 - 04:21 AM

BUMP DE BUMP!
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:15 AM

Posted 26 May 2012 - 03:23 PM

<<BUMP DE BUMP!>>

Is this pirated software?

Louis

#4 12x48y

12x48y

  • Members
  • 299 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 27 May 2012 - 05:17 AM

Digital Copy?

Try the folks at Videohelp.com, Doom9.com, or AVS forum. Maybe someone there can help.

#5 Alvas Rawuther

Alvas Rawuther
  • Topic Starter

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:07:45 PM

Posted 27 May 2012 - 09:34 AM

<<BUMP DE BUMP!>>

Is this pirated software?

Louis


Nope.


Digital Copy?

Try the folks at Videohelp.com, Doom9.com, or AVS forum. Maybe someone there can help.


Thanks, I'll look into those websites and see if they are of any help.
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users