Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PCI slot and controller card issue


  • Please log in to reply
No replies to this topic

#1 RiffRaffCat75

RiffRaffCat75

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 08 May 2012 - 12:10 PM

I installed a new PCI USB controller card into the only PCI slot on the mobo, and it worked for about a week. When I installed it, it installed the driver and worked fine. A few days later I went to use it again, and nothing. Looked in device manager, and it had disappeared. So I thought the card had gone bad. Contacted the company and they sent out a new one. Installed it and no joy. It wasn't detected by the mobo at all. I put the card in my other machine and it works fine. So this leads me to believe that something is wrong with the mobo/PCI slot. I have updated the BIOS, but that changed nothing. Any help would be great. TIA.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users