Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Virtual Memory Usage adds up by itself


  • Please log in to reply
5 replies to this topic

#1 shtskd007

shtskd007

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 08 May 2012 - 09:37 AM

Hi guys,

One of my friends recently experienced a wired situation. His computer is getting slow as the system (WinXP) running. Even if he doesn't touch anything and leave the Windows running, the Page file (virtual memory) will add up by itself. In the morning when he just start his computer, his Page File will take about 350M - 400M. But As time goes by, in the afternoon about 5pm., the PF usage will exceed 5G.
There was no virus found by scaning. I help him uninstall the McAFee 8.5i, and reinstall McAfee 8.7i. Seems better than before because the PF usage increase became slower. But it still increase. However, the physical memory usage is always low. If I left the computer on overnight, the next morning, "virtual memory too low" messagebox shows up and the system will freeze.
Has anyone ever experienced this issue?

Thanks a lot!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:54 PM

Posted 08 May 2012 - 10:00 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#3 shtskd007

shtskd007
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 08 May 2012 - 11:53 AM

http://speccy.piriform.com/results/yuklOUKtdvOzdVoBfMCIOYr

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:54 PM

Posted 08 May 2012 - 03:45 PM

Is this machine part of a network or domain infrastructure?

#5 shtskd007

shtskd007
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 08 May 2012 - 10:58 PM

It's part of domain infrastructure. Not many program running on this computer.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:54 PM

Posted 08 May 2012 - 11:14 PM

THen I would ask your IT Support Team to take a look, but I am suspecting McAfee is the culprit.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users