Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PS3 reporting strict or moderate NAT


  • Please log in to reply
22 replies to this topic

#1 cowboys2006

cowboys2006

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 09:07 AM

Ok i am trying to fix the issue with nat that my ps3 is having its annoying that every night i have to spend about 15 min to connect to someone and play. I have already setup the static ip on the ps3 and router. I get this with black ops, MW3 and MW2

Do anyone have a work around this issue or is there something i could do to get this fix?
my router is a Linksys E1000 I have wireless internet. Radio tower.

Any ideas anyone please.

Thanks alot

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:40 AM

Posted 08 May 2012 - 09:11 AM

Have you tried putting the PS3 in the DMZ?

#3 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 09:33 AM

forgot to mention that yes i have also tried that too.


i also did Port Range Forwarding

Edited by cowboys2006, 08 May 2012 - 09:37 AM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:40 AM

Posted 08 May 2012 - 09:51 AM

try this: http://portforward.com/english/routers/port_forwarding/Linksys/E1000/PS3_Call_of_Duty_-_Black_Ops.htm

#5 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 10:27 AM

ok i have just finished doing it rebooted everything ps3 and router and still getting the same thing anymore ideas?

i also have the lastest firmware from cisco for router

Edited by cowboys2006, 08 May 2012 - 10:29 AM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:40 AM

Posted 08 May 2012 - 10:29 AM

Your ISP maybe blocking the ports needed like Port 80 and port 443.

#7 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 10:33 AM

now if they say that they are not blocking anything what do i do there?

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:40 AM

Posted 08 May 2012 - 10:41 AM

What kind of modem do you have?

#9 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 03:45 PM

ok i have a fixed wireless antenna connected to a router. I had a tech come over today and he accessed the bullet ( i guess its the antenna) and he switched it to bridge mode and said that it should fix the issue. But still getting moderate and strict nat. He also said that the I got a private static ip address. I asked him if I were to get a public (which they charge 15.00 extra) would it make a difference? He was like it might but it you shouldn't need it. With this is should work.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:40 AM

Posted 08 May 2012 - 03:46 PM

You need to verify that they allow port 80 and port 443.

#11 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 03:49 PM

They said that they do not block any ports at all. its all open. for gaming.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:40 AM

Posted 08 May 2012 - 05:53 PM

Who is your ISP?

Do you use a modem?

#13 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 06:01 PM

my isp is www.twin.net and i dont have a modem. I guess its the antennaMy link we have something similar to this. I dont have a modem nor access to the modem either.

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:40 AM

Posted 08 May 2012 - 07:00 PM

Do a scan via this site on your IP: http://www.canyouseeme.org/

#15 cowboys2006

cowboys2006
  • Topic Starter

  • Members
  • 237 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2012 - 07:27 PM

I could not see your service on port (443)
Reason: Connection refused


thats what i get


i was looking on the router and seen that theres a option for a ddns what do that mean and whats the point of it? would it work with what i am trying to do?

Edited by cowboys2006, 08 May 2012 - 07:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users