Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2010 Quick parts not working


  • Please log in to reply
No replies to this topic

#1 stindi

stindi

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 08 May 2012 - 05:00 AM

I am running Microsoft Outlook 2010 on my laptop which is a Windows 7 OS. The PC came with a trial version and after some issues, the full version was installed and is activated.
Quick parts is a very nice part of Outlook and I use it frequently but on this PC it will not retain the blocks of text. I did some searching and found a few answers, one being to find a specific file, which I sort of did, it wasn't named the exact thing they said it was, renamed it as an old version, rebooted so the program would make a NEW file. It did just that but had the same problem of not retaining text after restart. I apologize for not remembering the name of the file.
I see all kinds of problems concerning this on line but few solutions. I searched here but I guess, I didn't search right because nothing was found.
Any ideas or input is appreciated.
Thank you.

BC AdBot (Login to Remove)

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users