Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows not starting up


  • Please log in to reply
2 replies to this topic

#1 bobbies

bobbies

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 08 May 2012 - 03:26 AM

Hi. When i first switch on my laptop, the logo comes up saying Windows is starting up. I have waited ages but still it dosen't start.When i switch of and then on again it's O/K. Is there something i can do please. Thanks.

BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 08 May 2012 - 04:34 AM

Do the following.

  • When the laptop boots to the desktop, open Windows Explorer.
  • Right click your C: drive and go to "Properties".
  • Click the "Tools" tab and then in the top menu which is called "Error-checking", click the "Check Now" button.
  • In the next menu which appears, checkmark the top box called "Automatically fix file system errors". Leave the other one blank.
  • Next, click the "Start" button. You'll see a dialog windows appear which says the tool cannot run because the disk cannot be locked and whether you want to schedule a diagnostic check on the next reboot. Click "Yes" and then reboot.
Let the error checking tool run after which the machine will automatically boot to the desktop. Hopefully, this will fix the problem for you.

#3 IT2k3

IT2k3

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 10 May 2012 - 08:51 AM

Try these steps:

1. Go to start search and type msconfig.
2. Select Startup tab
3. Click disable all
4. Restart your computer and check if issue persists

Edited by boopme, 10 May 2012 - 08:11 PM.
removed commercial link





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users