Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dlink Dir 655 two conflicting address


  • Please log in to reply
1 reply to this topic

#1 Mooglebooboo

Mooglebooboo

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 07 May 2012 - 09:54 PM

Two computers have conflicting ip address. I need know step by step instructions because I do not know advanced options for dlink router dir 655. We can manually configure through the dir 655 options by typing a password which accesses everything like wireless name and setting password. All i know is how to setup wireless, change settings of routing number, and putting password to login screen. I tried to update to latest software for this router, but it says its updated to the latest. The confflict is between a wireless and nonwireless pc. I know how to renew and release my nonwireless pc, but all that does is assign same ip address from cmd screen (running windows xp).

The wireless is running through a usb wireless device and running windows 7. My nonwireless seems to connect with no problems, but kicks off the sireless because they have conflicting ip address. I tried so many time to reconnect on wireless now it permanently won't connect anymore. I've reset the router so many times and nothing changes-same problem. I even tried the 30 second routing plug out for router and cable modem which usually works, but not anymore.

Firmware Version: 2.00NA

Whenever I run cmd on wireless pc (has wireless usb device) and type ipconfig/release it says:

No operation can be performed on wireless Network 7 white it has its media disconnecting

No operation can be performed on wireless Network 2 white it has its media disconnecting

No operation can be performed on wireless Network Connection white it has its media disconnecting

Ipconfig for wireless doesnt work.

I tried to connect through the wireless usb device for the wireless, but it says windows was unable to connect. The wireless is only wireless because the ethernet port was damaged in a storm.

Edited by Mooglebooboo, 07 May 2012 - 10:39 PM.


BC AdBot (Login to Remove)

 


#2 Mooglebooboo

Mooglebooboo
  • Topic Starter

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 08 May 2012 - 07:08 AM

It seems whenever i run combofix, we both kick each other off/

Edited by Mooglebooboo, 08 May 2012 - 07:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users