Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some Router Questions


  • Please log in to reply
19 replies to this topic

#16 Hopeful.Romantic

Hopeful.Romantic
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 09 May 2012 - 08:18 AM

Well, last night when I tried uploading again with Z-o-o-m it did a very peculiar thing. It jumped the upload speeds to 25-50 mbps, and then said 100% finished, and failed. After that, it slowed and froze my whole internet, and I had to turn off/turn on the modem and router to get the internet connection working again.

I am going to try an upload from my mother's PC and see how it works for her, so I can hopefully narrow down some possibilities (I'm soo hoping it's not my laptop)

BC AdBot (Login to Remove)

 


#17 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:46 AM

Posted 09 May 2012 - 09:26 AM

How is it working from your mom's computer?

#18 Hopeful.Romantic

Hopeful.Romantic
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 10 May 2012 - 12:40 AM

Just finished testing it from my mom's laptop. It uploaded to 90% and then failed. I tried once more on mine, and now it uploads at a ridiculously high rate for my plan, and then stalls at 99% and fails. After it fails, my internet will not load, and I either have to restart my PC or turn off/turn on the modem and router.

#19 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:46 AM

Posted 10 May 2012 - 01:49 PM

Call your ISP and let them know. Your modem / router is faulty and you need a new one.

#20 Hopeful.Romantic

Hopeful.Romantic
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 10 May 2012 - 02:16 PM

Thanks! Glad to hear it wasn't my PC as it's new, will call my ISP!

Thanks so much for everyone's help, greatly appreciated! =D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users