Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway DX4200-09 with Vista Home Premium, can't get into safe mode


  • Please log in to reply
1 reply to this topic

#1 rich5lee

rich5lee

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:58 AM

Posted 07 May 2012 - 01:33 PM

I have a Gateway DX4200-09 with Windows Vista Home Premium and I can not get the arrow keys to function (to move to Safe Mode)to get into "safe mode" (the keyboard will type in the password, so it works)to do a system restore (using the Gateway eRecovery), I have tried a second keyboard with the same result. Gateway is no help, whats-so-ever, since it is off warranty.

I have tried using the arrow key, but it will not allow movement to get into safe mode, I can type password (so keyboard works), I have tried USB and a regular keyboard (PS2), same on both. Would like some help.

I have tried to get information about why the arrow key will not function, but I have found no help, Please help with this problem, thank you in advance.

BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 07 May 2012 - 02:41 PM

Try the second or third methods mentioned on this site: http://www.vistax64.com/tutorials/123496-safe-mode.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users