Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Config Panel behaving strangely.


  • Please log in to reply
3 replies to this topic

#1 Nekurahn

Nekurahn

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 07 May 2012 - 11:40 AM

Good afternoon,

When I click on the Mouse or Sound icons in the control panel, I get this message: Explorer.exe - Application not found.
Some other icons in there give me this error: Windows cannot find rundll32.exe

What should I do about this?


Thank you for your time!

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:15 PM

Posted 07 May 2012 - 11:48 AM

Let's start here: http://support.microsoft.com/kb/929833

#3 Nekurahn

Nekurahn
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 07 May 2012 - 12:49 PM

Okay, sooo...you're awesome? Yup.

Problem fixed! <:D

Thank you :)

#4 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:15 PM

Posted 07 May 2012 - 01:20 PM

Cool. You're welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users