Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to internet


  • Please log in to reply
13 replies to this topic

#1 muchofrustration

muchofrustration

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 06 May 2012 - 10:22 AM

Hi! I'm hoping you can help me with this. Thanks in advance.

I have an Ativa wireless g router which has been working fine. The other day, I was trying to set up a secure connection so that a password would be required to connect to the internet. I followed these instructions: http://portforward.com/english/routers/wireless/Ativa/RTL8139/wireless.htm, and ever since, I have not been able to connect to the internet. The router and modem appear to be working, but the windows doesn't find any available networks to connect to. I reset the router.

Thanks

Edited by hamluis, 06 May 2012 - 12:48 PM.
Moved from Web Browsing/Email to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:18 PM

Posted 09 May 2012 - 01:17 AM

Did you follow everything from the published manual correctly including toggling on or off the ESSID Broadcast? What type of wireless network device, computer and OS are you using?

Tekken
 


#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:18 AM

Posted 09 May 2012 - 11:44 AM

Login to your router's control panel and go to "Channel and SSID" under the Wireless menu list. Post back all the settings that are listed and what you have selected. Also do the same for "Security" under the "Wireless" menu.

#4 muchofrustration

muchofrustration
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 09 May 2012 - 12:56 PM

Did you follow everything from the published manual correctly including toggling on or off the ESSID Broadcast? What type of wireless network device, computer and OS are you using?


I don't see where it says to toggle it on and off, but I got up to where it says to turn off the essid broadcast than pick a random channel. When I clicked "apply changes" the internet connection when out.

Wireless network device: ativa wirless g router

I was using a Lenovo 3000 N100 laptop, now I'm on a Dell Desktop.

OS-Windows (the one before Vista)

#5 muchofrustration

muchofrustration
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 09 May 2012 - 12:57 PM

Login to your router's control panel and go to "Channel and SSID" under the Wireless menu list. Post back all the settings that are listed and what you have selected. Also do the same for "Security" under the "Wireless" menu.


??????

I don't know how to do this :(

I typed Ativa into the windows search menu and didn't find anything.

#6 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:18 AM

Posted 09 May 2012 - 11:45 PM

It's in the same area as that guide you did. The IP for your router should be http://192.168.2.1/

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:18 PM

Posted 10 May 2012 - 01:11 AM

I don't know how to do this

From the link you pasted on your first post.

Open a web browser like Internet Explorer or Firefox.

By default the IP address should be set to 192.168.2.1 - Type it in your browser's URL address box.


I don't see where it says to toggle it on and off

ESSID Broadcast - Enable or Disable
It might also be a security encryption(WEP/WPA2) mismatch or support from the router and your computer.

but the windows doesn't find any available networks to connect to

How do you try to check for the home wifi network at this point? Did it worked before making any changes based on your first post?

Tekken
 


#8 muchofrustration

muchofrustration
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 11 May 2012 - 04:33 PM

Login to your router's control panel and go to "Channel and SSID" under the Wireless menu list. Post back all the settings that are listed and what you have selected. Also do the same for "Security" under the "Wireless" menu.


channel and ssid:

Version Info
Firmware Version 9.01.07
Boot Version 0.01
Hardware 01
Serial No. BE700574740
LAN Settings
LAN/WLAN MAC 00-17-3F-1F-F2-4D/
IP address 192.168.2.1
Subnet mask 255.255.255.0
DHCP Server Enabled



Internet Settings
WAN MAC address 00-11-11-25-F9-98
Connection Type Dynamic
Subnet mask 255.255.240.0
Wan IP 67.84.170.142
Default gateway 67.84.160.1
DNS Address 167.206.251.129
Features
NAT Enabled
Firewall Disabled
SSID theliver
Security Enabled



security:
allowed client type wpa/wpa2
authentication: password
password type: passphrase

#9 muchofrustration

muchofrustration
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 11 May 2012 - 04:38 PM


Did you follow everything from the published manual correctly including toggling on or off the ESSID Broadcast? What type of wireless network device, computer and OS are you using?


I don't see where it says to toggle it on and off, but I got up to where it says to turn off the essid broadcast than pick a random channel. When I clicked "apply changes" the internet connection when out.

Wireless network device: ativa wirless g router

I was using a Lenovo 3000 N100 laptop, now I'm on a Dell Desktop.

OS-Windows (the one before Vista)


These are the direcitons I followed:

You should see a box prompting you for your password. Enter your password now. By default your password is blank. Click the Submit button to log in to your router

Click the Channel and SSID link near the left side of the page.

In the box called SSID put a name that you make up. You will need to remember this name because it will be used to connect to your wireless network. Do not make it obvious to guess, the network name should be difficult for your neighbors to guess. If you can not think of anything, simply use your first name.



Turn off the option called ESSID Broadcast. This turns off the broadcast of your networks name making it more difficult for other people to find your network. You do not want to broadcast your networks name.



In the box called Wireless Channel, pick a random channel number. Channels make it so that you and your neighbors can use your own wireless networks without interfering with each other. By picking a random channel you reduce the chance of your neighbor using the same channel as you.



When you are finished, click the Apply Changes button.


once I hit apply changes, the connection was lost

#10 muchofrustration

muchofrustration
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 11 May 2012 - 04:44 PM

I don't know how to do this

From the link you pasted on your first post.

Open a web browser like Internet Explorer or Firefox.

By default the IP address should be set to 192.168.2.1 - Type it in your browser's URL address box.


I don't see where it says to toggle it on and off

ESSID Broadcast - Enable or Disable
It might also be a security encryption(WEP/WPA2) mismatch or support from the router and your computer.

but the windows doesn't find any available networks to connect to

How do you try to check for the home wifi network at this point? Did it worked before making any changes based on your first post?


On my windows toolbar on the bottom right corner of the screen there is a symbol that shows whether I am connected to the internet. Usually if I'm not connected, I can click it, click "connect to a network" and a list of networks works will appear and I can click "ativa" and it will connect. My router is no longer showing up on the network. It worked fine up until making the changes based on my first post.

Thank you.

Edited by muchofrustration, 11 May 2012 - 04:45 PM.


#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:18 PM

Posted 13 May 2012 - 10:58 PM

Lenovo 3000 N100 laptop

Try reinstalling the WLAN driver. I assume its an XP OS you are running...? http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS003084

Tekken
 


#12 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:18 AM

Posted 14 May 2012 - 04:27 PM

Turn off the option called ESSID Broadcast. This turns off the broadcast of your networks name making it more difficult for other people to find your network. You do not want to broadcast your networks name.


There's your problem, Enable SSID broadcast. This setting should be under the wireless or security options in your router's control panel.

#13 muchofrustration

muchofrustration
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 14 May 2012 - 05:07 PM

Turn off the option called ESSID Broadcast. This turns off the broadcast of your networks name making it more difficult for other people to find your network. You do not want to broadcast your networks name.


There's your problem, Enable SSID broadcast. This setting should be under the wireless or security options in your router's control panel.


OH MY GOSH THIS WORKED!

Thank you so much!

#14 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:18 PM

Posted 19 May 2012 - 01:21 AM

You have overlooked that suggestion earlier. :thumbsup:

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users