Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Internet Connection


  • Please log in to reply
1 reply to this topic

#1 brandyandyf1

brandyandyf1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 25 February 2006 - 05:40 PM

Hi i hope someone can help me. I posted this on the hjt forum to see if i had any nasties on my computer. My log came back clear and i have been directed here in the hope that this board can assist me.

For about a week now i have been unable to connect to the internet using my desktop computer. It was working fine then one morning i switched it on and it could not get a connection. I am using windows xp home edition SP2 with mcafee 2006. As far as i know i have an ADSL connection with a webstar epc2100 series cable modem by scientific atlanta. I have a static IP address provided by telewest broadband (blueyonder). I spoke to my internet provider and they seem to think it is a problem with my dhcp but were unable to tell me how to fix it.

I have tried using the new connection wizard and a systems restore back to 2 weeks ago but both have failed.Heres a screen shot of my network connection details
Posted ImagePosted Image
At the moment i am using a laptop that i borrowed from work. On this i was able to set up the internet connection using my modem with no problems. I don't think i have had any program updates in the few days before this happened but i do have my computer set to automatically receive updates.

I will be grateful for any help with this problem. If you need anymore information i will be happy to provide it.
Thankyou
brandyandyf1

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:12 PM

Posted 25 February 2006 - 09:00 PM

For about a week now i have been unable to connect to the internet using my desktop computer. It was working fine then one morning i switched it on and it could not get a connection. I am using windows xp home edition SP2 with mcafee 2006. As far as i know i have an ADSL connection with a webstar epc2100 series cable modem by scientific atlanta. I have a static IP address provided by telewest broadband (blueyonder). I spoke to my internet provider and they seem to think it is a problem with my dhcp but were unable to tell me how to fix it.


There is a difference between a DSL and Cable. Sence you know your provider I will assume you have DSL.
First turn off your computer. Second unplug your modem and router (if you have a router) this includes disconnecting any battery backup they may have. You should hold down the reset button on the back of your modem for 1 minute to totally discharge it.
Once everything has been unplugged for one minute plug your modem back in and wait 1 minute. Then plug your router in (If appl.). Turn each computer back on. This should reset your Ip addresses.
If the computer is still off line go to Start>Run>cmd>ipconfig /release. Then type in ipconfig /renew. Try your connection.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users