Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User account.


  • Please log in to reply
6 replies to this topic

#1 Beel

Beel

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:22 AM

Posted 06 May 2012 - 05:27 AM

Okay my sister who lives a very long way from me has got herself an Apple Mac computer, one of those big screen desk top types going by what she has told me. Now when she emails me or anyone else the incoming email on my machine (W7 & XP) appear in the senders heading as coming from Admistrator. I told her how to change the name Administrator to hers as we do in Windows but it doesn't work her emails still appear as coming from Administrator. I know absolutley nothing about Macs so has anyone of you have a solution to theis please.

Thanks.

BC AdBot (Login to Remove)

 


#2 Buddyme2

Buddyme2

  • Members
  • 715 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 07 May 2012 - 08:10 PM

Which webmail service is she using?

#3 Beel

Beel
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:22 AM

Posted 08 May 2012 - 12:46 AM

Hi Buddyme2 it is an Australian one iinet.net.au

#4 Buddyme2

Buddyme2

  • Members
  • 715 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 08 May 2012 - 01:19 AM

Has she set it up to be used with Mail or is she using it with a web browser?

#5 Beel

Beel
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:22 AM

Posted 08 May 2012 - 01:32 AM

I will have to check with her on that, she isn't too bright when it comes to computers though. What I think she might have done was set it up using a cable to connect to the internet through her ISP provider. She had a XP laptop before which went US then got this Apple Mac from one of her daughters who is overseas at the moment. She changed the name Administrator to hers on the MAC and it displays her name when using the computer eg writing letters etc but when she sends emails they are always displayed as coming from Administrator.

#6 Buddyme2

Buddyme2

  • Members
  • 715 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 08 May 2012 - 03:29 AM

Maybe there's a listing in the Address Book (in Applications) named "Administrator". If there is tell her to delete it and try sending you another message.
Did she change the computer name from System Preferences > Sharing pane or from elsewhere?
Which OSX version is the Mac running and does it have all the software up to date?
It doesn't matter how her Mac is connected to the internet. It's either her Mac or the email server that is having the issue.

#7 Beel

Beel
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:22 AM

Posted 08 May 2012 - 05:36 AM

It is all a bit beyond her so she is getting a son of one of her friends to come around and sort it out for her. Apparently he is into Mac computers so hopefully she will get sorted out.

I thank you very much Buddyme2 for your input and when I hear what the problem was I will post it back here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users