Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar thumbnails quit working.


  • Please log in to reply
4 replies to this topic

#1 Jaxion08

Jaxion08

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 05 May 2012 - 11:33 AM

You know the little preview you get when you hover over an icon on the taskbar? Well mine stopped working for some reason. I don't see anything obvious where you right click and go to properties, and I don't really know where else to look. Could a virus cause this? I ran a scan with avast! and came up with nothing.

edit: also, I think the problem may have started after using this screensaver http://download.cnet.com/Classic-Stars-Screensaver/3000-2257_4-10920966.html but I uninstalled the screensaver and still have the problem so I'm not sure.

Edited by Jaxion08, 05 May 2012 - 12:26 PM.


BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 05 May 2012 - 12:59 PM

Use System Restore to wind back the clock to a time prior to installing the screensaver, or to a time when yiu know the PC was working properly: http://www.howtogeek.com/howto/windows-vista/using-windows-vista-system-restore/

#3 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL

Posted 05 May 2012 - 01:11 PM

Hello Jaxion08,

Check to see if you have an Aero Theme in use by going to Control Panel\Appearance and Personalization\Personalization. Thumbnail preview will not work without an Aero theme in use. Maybe the screen saver change the Background theme to a Basic theme.

If that doesn't correct your thumbnail problem go read this article Stop Taskbar Thumbnail Preview In Windows 7 and check your system settings in Group Policy or look to see if NoThumbnail registry value data has been added.

Hope this helps

#4 Jaxion08

Jaxion08
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 05 May 2012 - 01:18 PM

I just did a system restore and that cleared it up, don't know why I didn't think of that in the first place.

thanks :thumbsup:

Edited by Jaxion08, 05 May 2012 - 01:19 PM.


#5 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 05 May 2012 - 01:20 PM

I just did a system restore and that cleared it up, don't know why I didn't think of that in the first place.

thanks :thumbsup:

You're welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users