Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard or PSU issue?


  • Please log in to reply
2 replies to this topic

#1 3ogdy

3ogdy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 05 May 2012 - 08:21 AM

Hi there everyone, I am new to these forums and I hope I can provide you with help whenever you may need it - today I am the one who needs help, though.

Computer Configuration:
ASUS Crosshair III Formula - latest BIOS.
PhenomII X4 965 - 3.4GHz - NO OVERCLOCK
16GB RAM HyperX,
3HDDs(2xIDE, 1xSATA)
630W NOX SLI-Certified PSU,
Radeon HD6950 2GB(Sapphire dual fan).
Everything was working just fine until some week ago..when I started Pinnacle and my system froze(Windows 7 Ultimate X64). I thought it would be the software but I even formatted and it still doesn't work. I have both XP X64 and 7 X64 and both freeze randomly now. Sometimes, when I open files or documents and stuff...they don't open immediately and the HDDs sometimes make that "start-up sound - no strange sounds but the typical start-up sound of an HDD".
RAM&GPU are new.
I checked out every single connection and even replace the HDD cables(2 IDE drives and 1 SATA), but to no avail. I reset the BIOS settings - there was no OC applied on the system and everything worked fine until it started freezing up on me. I had the system overclocked for a while and it started giving BSODs so I just kept everything stock and it worked like a charm. I have a passively cooled 8600GT(does not require PCIEx cables) and used it to see if there was a problem with the video driver or the GPU - no luck. I disconnected most things and left only the basics connected - no luck either - the system still freezes. There are no overheating issues - I checked that. I ran memtest for various hours, HDD Regenerator on every single drive I have(took about 3,5 hours to complete but I did let it perform and finish to see if there's any problem with my HDDs), I ran processor stress tests for some hours - no error.
Everything was done with a non-overclocked system.
At first it was happening only when I fired up Pinnacle Studio 14/15...I formatted and installed the original driver the GPU came with - no success. I formatted again and installed the latest GPU driver downloaded from AMD & Sapphire(formatted before each driver installation)...the problem is still there.
I've tried lowering my CPU clock from 3.4GHz(stock) to 3.0GHz - no luck.
I have two computers (the second one is a PDual Core, 2GB DDR2,8600GT,1HDD...very basic) with two identical 630W NOX PSUs so I took the PSU from my Pentium PC and connected it to my AMD...the problem persists( I thought it could've been a PSU wear problem).
Again, the temperatures are by no means high - I keep my PC case open(side panels removed), the fans are all clean, and heatsinks are all copper-based.
I tried removing all but one DIMM(4GB DDR3 1600MHz / 1333MHz - tested with both freqs) - same problem.
I disconnected some HDDs - that didn't solve the issue either.
What is the next step that I can do to identify the component that isn't working in my PC?
RAM & GPU are really new - a few months old and have never been overclocked.
I disconnected USB devices from my PC.
I received BSODs related to the following (I use BluescreenView) - although now I don't get BSODS - the computer just freezes.
22th of April: NTFS_FILE_SYSTEM
25th: SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION(C1)
26th: SYSTEM_SERVICE_EXCEPTION(3B)
27th: IRQL_NOT_LESS_OR_EQUAL
30th: UNEXPECTED_KERNEL_MODE_TRAP(7F)
3rd of May: APC_INDEX_MISMATCH
4th : DRIVER_IRQL_NOT_LESS_OR_EQUAL(D1)...

Strangely enough - after seeing Pinnacle freezing my whole PC...I used Sony Vegas 11 and everything was fine.
I have various video editing software on my PC and Pinnacle is the only one that causes this - I suspected the Pinnacle driver to be the culprit - but it used to work just fine some time ago with the exact same configuration.Now my PC freezes randomly - start Mozilla and it may freeze(or not, like now), fire up Chrome and same thing can happen....play a song and it may freeze while making an awful sound.
After the computer freezes - if I reset it(via the reset button on the case) it may not send an image to my display. I would have to reset it again and again and again...and it still wouldn't show anything on my display. Then, if I take out the power cord from my power supply ..wait for the energy to leak(about 5 sec) and reconnect it back...everything works fine in terms of image output.
NOW: I fired up Event Viewer in Win7 and:

The following list is there(for the 5th of May - that's today):

Error - Service Control Manager - The AODDriver4.01 service failed to start due to the following error:
The system cannot find the path specified. The following boot-start or system-start driver(s) failed to load:
cdrom

I should say I have NO optical drives connected to my PC - I use an external DVD-RW (usb-based)

Critical - Kernel Power The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Critical - Kernel EventTracing - Session "Microsoft-Windows-Setup" stopped due to the following
Error - Audit events have been dropped by the transport. 0 error: 0xC000000D

I am exhaustingly looking for a solution to this issue as I spent a lot of money on my computer and I really need it to work.
If there are ANY suggestions you can think of, PLEASE feel free to give me a hand.

BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:07 PM

Posted 05 May 2012 - 11:33 AM

Hi

So far, you've done an excellent job of troubleshooting.

My main question is...
Are there any problems if Pinnacle is not installed on the system?

I have never worked with Pinnacle before and don't have a test setup :(
Everything about this sounds like a driver problem.

James

#3 larrymoencurly

larrymoencurly

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 05 May 2012 - 10:29 PM

Run Revo to completely uninstall Pinnacle, then reinstall?

Sometimes one memory diagnostic, even a very good one, won't find errors that a different diagnostic will. So I'd try something like Gold Memory, MemTest86, or MemTest86+. The latter two use the same testing methods but don't always give the same results. I don't trust Kingston HyperX because it's made of unbranded chips, and if yours is rrated for 1.65V, then it failed testing at the normal 1.5V -- notice that chip makers produce DDR3 rated at 1.5V or less.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users