Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Open Emails.


  • Please log in to reply
7 replies to this topic

#1 moota1514

moota1514

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 05 May 2012 - 07:47 AM

Hi im on windows 7 and my hotmail has stopped working,when i go to open a email clicking on the email does not open the email im on firefox as well

BC AdBot (Login to Remove)

 


#2 moota1514

moota1514
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 05 May 2012 - 07:53 AM

Update: its working in IE but not firefox

#3 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 05 May 2012 - 11:10 AM

Do the following.

  • If you're using the layout with the orange oblong Firefox button, hit the ALT key to toggle the text links on, then go to Tools | Options | Advanced | Network (tab).
  • In the middle menu called "Cached Web Content", click the "Clear Now" button.
  • Click OK and then hit ALT again to toggle the text links off again.
  • Go to Hotmail again and try and open a mail. If it doesn't work, do the following.
  • Hit CTRL+SHIFT+DEL to open the Clear History menu.
  • In the dropdown menu at the top, change it to "Everything".
  • Click the arrow underneath that and then checkmark "Browsing and Download History", "Cache" and "Site Preferences". Remove the checkmark from all the others.
  • Click the "Clear Now" button. It may take a few minutes to delete everything, so be patient if nothing appears to be happening.
  • When it finishes, close Firefox and then restart it again.
  • Finally, go to Hotmail and try and open a mail again.


#4 moota1514

moota1514
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  

Posted 06 May 2012 - 08:28 AM

Hi thnx for helping its still working in IE but not working in FF ......

#5 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 06 May 2012 - 08:55 AM

Hi thnx for helping its still working in IE but not working in FF ......

Try deleting the Hotmail cookies. Those are called respectively, "live.com", "login.live.com" and "mail.live.com". The menu is located via Tools | Options | Privacy.

If it still doesn't work after doing that, do the following.

  • Hit the ALT key to tun the text links on (only necessary if you use the layout with the oblong orange Firefox button top left).
  • Click "Help" | "Restart with Add-ons disabled" and click the "Restart" button.
  • In the next menu which appears, click the button at the bottom called "Continue in Safe Mode" without checkmarking any of the boxes.
  • When Firefox restarts, all your add-ons will be disabled. Go to Hotmail and see if you can open emails. If it works, then one of your add-ons is the culprit.
If disabling add-ons works, see this article on how to proceed further: Firefox Safe Mode

#6 moota1514

moota1514
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 07 May 2012 - 10:07 AM


Hi thnx for helping its still working in IE but not working in FF ......

Try deleting the Hotmail cookies. Those are called respectively, "live.com", "login.live.com" and "mail.live.com". The menu is located via Tools | Options | Privacy.

If it still doesn't work after doing that, do the following.

  • Hit the ALT key to tun the text links on (only necessary if you use the layout with the oblong orange Firefox button top left).
  • Click "Help" | "Restart with Add-ons disabled" and click the "Restart" button.
  • In the next menu which appears, click the button at the bottom called "Continue in Safe Mode" without checkmarking any of the boxes.
  • When Firefox restarts, all your add-ons will be disabled. Go to Hotmail and see if you can open emails. If it works, then one of your add-ons is the culprit.
If disabling add-ons works, see this article on how to proceed further: Firefox Safe Mode


Hi thanks for kind help it was "Foxit reader Add-on" things are working now........ :thumbsup:

#7 moota1514

moota1514
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  

Posted 07 May 2012 - 10:18 AM

Looks like a few have had the same problem ..........http://forums.foxitsoftware.com/showthread.php?16031-The-Latest-Foxit-Reader-conflict-with-Hotmail

#8 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,078 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:38 AM

Posted 07 May 2012 - 10:23 AM

Thank you for sharing the solution to your issue, so that others may be helped by your reply. :thumbup2:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users