Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What's my issue? things going haywire nothing works right


  • This topic is locked This topic is locked
3 replies to this topic

#1 cloudedaze13

cloudedaze13

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 04 May 2012 - 05:34 PM

I'm new here and looking for some much needed assistance. My computer has been going haywire for a week now and I've tried multiple fixes at this point with no luck!!

ISSUES THUS FAR:

Avast Pro webshield no longer working

was getting error msg at times trying to run Avast Sandbox

computer freezing up at times during startup or shortly after trying to open various programs

Avast fails to start at times (right now wont load or fix itself)

malwarebytes will not load at times (failed to load)

mult programs on task manager listed with no "user name" (csrss.exe winlogon.exe atieclxx.exe) also when I try to close those says access denied

system restore will not work error (0xc000003a)

windows updates fails to load at times

all sorts of processes running 72 total 14 svchost.exe alone

I'm sure there are others but my brain is shot at this point

STEPS TAKEN THUS FAR:

Avast Pro boot scan-first one went haywire half way through, computer beeping restarting itself cursor moving on its own with no control and still beeping)

2nd boot scan came back with several issues (JS something sticks out) issues were moved to chest then deleted when I tried to re-install avast again

Comodo AV run-no issues found

hitmanpro run-no issues found

Avast safe mode scan-no issues found

Tdsskiller-no issues

spyware terminator- just standard tracking cookies

SYSTEM INFO

HP DV7 notebook

AMD Turion II Ultra Dual Core Mobile M600 Ghz

Win 7 Ultimate 64bit

Avast Pro Internet Security (now free version, tried to uninstall and install new and can't find my code)

Multiple spyware programs and cleaners

PLEASE ADVISE AND OR HELP!!!! This is going on now for over a week with no luck.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:45 PM

Posted 05 May 2012 - 09:42 AM

Hello,We need a deeper look. Please go here....Preparation Guide ,do steps 6-9.

Create a DDS log and post it in the new topic explained in step 9 which is here Virus, Trojan, Spyware, and Malware Removal Logs and not in this topic,thanks.
If GMER won't run skip it and move on.

Let me know if that went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 cloudedaze13

cloudedaze13
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 06 May 2012 - 12:22 PM

Ok thanks for the direction. I've posted the info to the other forum per instructions

thanks again!!

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:45 PM

Posted 06 May 2012 - 08:27 PM

Thank you

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRL Team member is already assisting you and not open the thread to respond.

The current wait time is 1 - 5 days and ALL logs are answered.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users