Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dear Love of God, are all M to F audio extensions crap?


  • Please log in to reply
2 replies to this topic

#1 Wowreallyagain?

Wowreallyagain?

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:59 AM

Posted 03 May 2012 - 10:35 PM

I got a male to female audio plug so it reaches the computer and when I plug the headphones in all the way I only hear out of the right headphone. WTF? It's the same way when I plug it in to my ipod
When I only plug it in like half way I hear from both right and left but it's so hard to keep it stuck that way. -.- This is the second male to female audio extension cable I bought and they both do the same thing.
Am I missing something?

Do I have to freaking program this thing or something?

BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:59 AM

Posted 04 May 2012 - 02:58 PM

Are you sure you have the right one?

They come in monaural and Stereo.

When you look at the Stereo cable male end, You will see a tip, a center band and another band separated by insulation.
This is an example.
http://www.google.com/imgres?um=1&hl=en&sa=N&biw=1024&bih=619&tbm=isch&tbnid=3_tImVJHGr7emM:&imgrefurl=http://www.buy.com/th/stereo-headphone-extension-cable.html&docid=-ZAyeDUk2Som5M&imgurl=http://ak.buy.com/PI/0/250/222258889.jpg&w=250&h=250&ei=ozOkT86eKsje0gG_rpCUCQ&zoom=1&iact=hc&vpx=464&vpy=261&dur=101&hovh=200&hovw=200&tx=128&ty=90&sig=107786738647985896188&page=1&tbnh=155&tbnw=152&start=0&ndsp=10&ved=1t:429,r:2,s:0,i:85

Example of a mono extension.
http://www.google.com/imgres?num=10&um=1&hl=en&biw=1024&bih=619&tbm=isch&tbnid=GXCRY0dZLwzhRM:&imgrefurl=http://flashzebra.com/monominiphone/0080.shtml&docid=bItACgjvbQtIZM&imgurl=http://flashzebra.com/pics/monominiphone/0080.jpg&w=600&h=487&ei=RzSkT57lE9Of6QGj_YS0CQ&zoom=1&iact=hc&vpx=406&vpy=258&dur=1704&hovh=202&hovw=249&tx=153&ty=96&sig=107786738647985896188&sqi=2&page=1&tbnh=137&tbnw=169&start=0&ndsp=10&ved=1t:429,r:2,s:0,i:83

What you are describing sounds exactly like what happens with the wrong type of extension. For a computer you need a stereo cable.

Edited by rotor123, 04 May 2012 - 02:59 PM.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#3 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 06 May 2012 - 07:05 AM

Do the following.

  • In Windows Control Panel, go to "Sound and Audio Devices".
  • Click the "Advanced" button in the "Device Volume" menu and then check the "Balance" options. If they aren't centred, then you'll only hear sound in one speaker.
You don't say what your operating system is, so the above instructions are for Windows XP, but in Vista or 7, they will have similar descriptions.

If the Balance menus are all centred correctly, do the following:

  • Click Start, then Run. If you don't have "Run" on the Start menu, hit Windows logo key + R to launch it.
  • Type: devmgmt.msc and click OK to take you to Device Manager. (Commands are the same regardless of operating system)
  • Click the "+" sign to the left of "Sound, Video and Game Controllers" to open the tree.
  • Find your sound controller, right click it and choose "Disable".
  • Wait about 20 seconds and then right click it again and choose "Enable".
  • Close Device Manager and then go listen to something.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users