Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OST files (and others) don't show in searches..why?


  • Please log in to reply
2 replies to this topic

#1 johnnybiggles

johnnybiggles

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 03 May 2012 - 08:21 AM

I know where the Outlook OST files are located for users. I also have all files and folders (hidden also) set to display in Windows settings, and extensions are displayed as well. That being said, whenever I do a search for *.ost files using the Windows XP search, why does it not appear? In that folder where the .ost does reside is also a .obi file, which also does not show up when *.obi is searched. My concern is, if I'm the owner/Admin/boss of my computer and have full access, and even if you really don't need to do much with these files (actually finding these files and doing property checks on them can be useful), how much else is being hidden from me... what type of other files won't show in search either, when I KNOW the files are there?? This could cause problems, right?

BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 03 May 2012 - 08:28 AM

Do the following.

  • Open Windows Explorer, click Tools, Options, then the View tab.
  • Checkmark "Show hidden files and folders"
  • Remove the checkmark from: "Hide file extensions for known file types".
  • Click Apply/OK and then do a search again.
Should work.

#3 pcunite

pcunite

  • Members
  • 12 posts
  • OFFLINE
  •  

Posted 04 May 2012 - 09:29 AM

Windows XP hides system and hidden files by default; not to short change you but to prevent overwhelming the common user scenario. Xircal advice should do it for you. If not then let us know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users