Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDMI/ATI Problems


  • Please log in to reply
No replies to this topic

#1 MrEpic37

MrEpic37

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 01 May 2012 - 10:43 PM

I recently bought a 23" LCD TV for use as a second display on my PC. It was working great, crystal perfect display thru HDMI, when all of a sudden, when I booted my computer, the image became all grainy and unfocused. It isn't as if it is at a low resolution, it looks as if it is covered with foggy glass, to a lesser degree. Everything took on the appearance of being a watercolor painting, and is almost unbearable to use. It is not the TV's fault, as the bios is as clear as Windows was previously. I believe it is the ATI Raedon card (4500HD), but this is not my forte. I really want this problem fixed, and I have had no luck on other forums. If any other info is needed, ask.
Thank you for the support.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users