Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone "Latency" with Win 7


  • Please log in to reply
5 replies to this topic

#1 matchead

matchead

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 01 May 2012 - 12:12 PM

Recently purchased an HP Pavillion HPE and, of course, it has Windows 7. I have an annoying "latency" or "delay" of about half a second when I speak into my microphone. Thought it was just the 'onboard' soundcard that came with the pc, so I purchased and installed a SoundBlaster Recon soundcard. Still have the 'delay' in my mic.
HELP !!!

BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 01 May 2012 - 03:22 PM

Check the audio options in Windows Control Panel, illustrated guide here: http://www.techrepublic.com/photos/windows-7-walkthrough-hardware-and-sound-control-panel/358565

#3 matchead

matchead
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  

Posted 01 May 2012 - 08:15 PM

No help. Don't see anything there that corrects the issue.

#4 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 02 May 2012 - 02:15 AM

Do you have "Listen to this device" checkmarked in Microphone Properties? If so, remove the checkmark.

#5 matchead

matchead
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 02 May 2012 - 06:56 AM

No, "Listen to this device" is not checked.

#6 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 02 May 2012 - 07:10 AM

You could try using the audio recording troubleshooter as described on http://windows.microsoft.com/en-US/windows7/Open-the-Recording-Audio-troubleshooter

But it seems to be a common problem judging by the number of posts (29 pages of them) at: Microphone delay when recording in Windows 7

EDIT: You could consider contacting HP tech support and see if they can offer a solution: http://www8.hp.com/us/en/contact-hp/contact.html

Edited by Xircal, 02 May 2012 - 07:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users