Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strike F1 to retry boot, F2 to enter system utility


  • Please log in to reply
2 replies to this topic

#1 bonnjer

bonnjer

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:16 PM

Posted 30 April 2012 - 10:30 PM

I have a Dell Dimension 4600 running XP. It's about 8 years old. I have not changed any settings or added any new hardware recently.

A couple of nights ago, I tried waking it from sleep and it wouldn't come up. I restarted the whole machine and it came up just fine, so I didn't think much of it.

This evening, it rebooted and comes up with a black screen that says "Strike F1 to retry boot, F2 to enter system utility." I tried F1 and it comes up with the same message with two beeps. I tried F2 and it goes to system info. It recognizes that my hard drive is there. I made sure that the boot order had the hard drive first.

I started researching this issue (using my laptop) and found suggestions, but nothing has worked. What could be happening here? Could the CMOS battery be causing this problem? I'm a little stressed here because I've got a lot of pictures, files, etc on the hard drive and I really hope that I have not lost them.

Any help is appreciated. Thanks!

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:04:16 PM

Posted 30 April 2012 - 10:56 PM

open the side of the case, inside the case located somewhere on the motherboard there will be a small, circular watch type battery, this is the CMOS battery. While not moving your feet all while your doing this-first touch the metal frame of the case them remove the battery, there should be a small number on it. You can find these batteries in the jewelry and electronic departments of most larger chain stores like wal-mart and kmart, as well as most jewelry and computer stores, find a matching battery, and then put the new one in to see if that fixes the priblem or not. Make sure your careful to ground yourself on the metal case and not to move your feet while doing so, and you put the new one in the same way the old one came out.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:16 PM

Posted 01 May 2012 - 11:33 AM

That battery should be a CR 2032 battery. Cost should be $2 to $8 or so, any higher and you might want to look elsewhere.

If the Date & Time are correct I would move past the battery as being the problem.

When you turn it on and the Dell Logo appears try pressing F12 to go to the Boot Device menu.

Try selecting the hard drive to boot from. Does that work?

If not then F12 and select the Diagnostics partition and run the Memory and Hard drive tests. Do they Pass?

If so run the rest of the Diagnostics. Exclude the CDrom (DVDRom)

Good Luck
Roger

Edited by rotor123, 01 May 2012 - 11:34 AM.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users