Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Copy Video On Intex Tv Tuner Card But Not Audio


  • Please log in to reply
2 replies to this topic

#1 amruth_appaiah

amruth_appaiah

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 25 February 2006 - 01:21 AM

Hi everybody. kindly help me in this matter...i have an intex tv tuner card on my XP professional and i can record the programmes with good quality on my computer, but not the sound from the programmes..i have tried everything i know to do this but in vain..

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:04 AM

Posted 25 February 2006 - 01:28 AM

Q - At the time of video capturing the sound is not getting recorded.
A - * Check the audio in out cable Connection with sound and T.V Tuner card.

* In Win 98, go to sound card properties and enable "recording" and "line in" option. After enable, select line in option, then go to T.V Tuner card properties and enable audio capture, and select apply to start recording with video & audio.

* In win XP, 2000 go to T.V Tuner card properties and enable audio capture and select apply to start recording with video & audio.
http://www.intextechnologies.com/internati.../faq/faq.htm#t5

#3 amruth_appaiah

amruth_appaiah
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 25 February 2006 - 03:14 AM

no it is not possible. i have done all those..in my intex card there is no audio settings it is named setup..in there..my audio device is C-media wave device and there is an option beside it called line in. i have selected that but still...in that source column there r options like microphone, Cd player, aux phone and line in..which one should i select ? and in audio mode should i select manual selection or automatic selection ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users