Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Advice Needed?.


  • Please log in to reply
8 replies to this topic

#1 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:41 PM

Posted 30 April 2012 - 04:46 PM

I have a Win7 OS PC connected to the Internet by a Virgin Cable Modem and a Buffalo WHR G300N Router which I have just updated to DD-WRT. On my Home Network I have another PC with the XP Home OS and a Panasonic Viera TV all wired via Cat5 Fast Ethernet Cable. Prior to updating to the DD-WRT yesterday software all of my Home Network items worked. Since the update I have internet access on this PC the main Win7 OS one but I cannot see the Win XP Home PC and although I have Internet access on the Viera Link TV I cannot view the files on my main PC via the DLNA connection on the TV. After updating to DD-WRT I got a Comodo pop up saying a new network has been discovered which I allowed. Now I see in my Comodo Network Zones I have three entries now, compared to two previously. Now in Comodo I have "Loopback Zone, IP In [127.0.0.1 / 255.0.0.0] as well as Home #1 [192.168.1.107 / 255.255.255.0] and Home #3 [192.168.1.1 / 255.255.255.0] In the Windows 7 Network and Sharing Center I see that my PC is now connected through Network #3 when it was Network #1 previously. I have set rules in Comodo for both home networks to attempt a solution but other than this my main PC I still cannot see the other devices on my home network. Is there a way in which I could resolve this situation, perhaps by deleting all networks except the Loopback Zone in both Windows and Comodo and starting afresh?. Any advice/help in this matter is greatly appreciated.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:41 PM

Posted 30 April 2012 - 10:58 PM

What version of DD-WRT are you using? For starters the IP 127.0.0.1 / 255.255.255.0 is the loopback Internet protocol (IP) address also referred to as the "localhost." The address 192.168.1.107 / 255.255.255.0 is a local address on your network (likely one of the other computers or the DLNA portforwarding), 192.168.1.1 is the Local address of the router, default gateway, and DNS server (unless you using the DNS server address provided by your ISP.). Since your Network addresses has changed on the router you will need to set-up File sharing permission Windows XP and Windows 7 for the new connection. As for DLNA it may require you to forward the port number assigned on the server during set-up/.

Edited by Sneakycyber, 30 April 2012 - 10:59 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 bluesjunior

bluesjunior
  • Topic Starter

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:41 PM

Posted 01 May 2012 - 12:06 AM

Thanks for the reply Sneakycyber. I am using the DD-WRT v24-sp2(03/19/12)std version which according to the site is the latest version for my Buffalo router. Other than set a non default name and password and switch the wireless settings off it is all still on the default settings. I understand what each address is but wondered if it was possible to somehow delete the Home #1 & #2 networks in Comodo and the Network #3 in Win7 and begin again with a single Home network that has the same name on both Comodo and Windows as I think this is where the problem lays. I did an ipconfig /all command prompt and get the following:
IPv4 Address = 192.168.1.107(preferred)
Subnet Mask = 255.255.255.0
Default Gateway = 192.168.1.1
DHCP server = 192.168.1.1
DNS Servers = 8.26.56.26 & 8.20.247.20 (Comodo Secure Servers)
Net Bios over Tcpip = Enabled

Windows Ip Config:
Host Name = Home-PC
Node Type = Hybrid
IP Routing Enabled = No
Wins Proxy Enabled = No
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#4 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:03:41 PM

Posted 01 May 2012 - 08:52 PM

Are you trying to access the other computers based by using their computer name or by their IP address? Based on the DNS servers that you are using, it looks like the only names they could resolve would be on the internet.

#5 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:03:41 PM

Posted 01 May 2012 - 08:52 PM

Are you trying to access the other computers based by using their computer name or by their IP address? Based on the DNS servers that you are using, it looks like the only names they could resolve would be on the internet.

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:41 PM

Posted 01 May 2012 - 09:26 PM

Starting over on each PC would be the fastest way to rule out network issues and leave software as the culprit. First make sure Windows firewall and the Comodo firewall are not running on top of each other. If both are running disable the Windows firewall and just use the Comodo firewall. Delete all the network connections on each Machine and set up the new connection to the router. Next Follow This Guide from Panasonic to check your settings in DLNA. Also on the Windows 7 Machine In Network And sharing Under the Advanced Sharing Options tab Make sure Password Protected sharing is turned OFF. Because Password Protected Sharing turned off, the security permissions have to be changed on the folder(s) to allow Everyone access. Right-click the shared folder > Properties > Security Tab > Edit > Add and type "Everyone" (not the quotes) into the box and select OK. Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Apply > OK. Some messages may appear: "An error occurred while applying…" This is not unusual and can be ignored by clicking Continue.

5. Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall make sure file and printer sharing are enabled so that each machine can talk to the other(s). Do not disable the Windows firewall if it's the only one running.

6. To see or copy files, click the Windows Orb (Start) > Network and the computers/folders/files should appear. Use two windows to drag files from one PC to another.


Credit:Microsoft Technet

Edited by Sneakycyber, 01 May 2012 - 09:31 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#7 bluesjunior

bluesjunior
  • Topic Starter

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:41 PM

Posted 02 May 2012 - 04:13 AM

Thanks for the reply Sneakycyber, I shall foolow your advice and see where it leads me. That Panasonic Guide link is either dead or something else as I cannot see anything other than the screenshot, there are no clickable icons at all. I even tried a google search for it but got just the same response.

Edit:
On checking I found that indeed the Windows Firewall had switched itself on. It must happen as a default when you create a Home, Work or Public group. Anyway I have switched it off in the Group Screen now.

Edited by bluesjunior, 02 May 2012 - 04:19 AM.

Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#8 bluesjunior

bluesjunior
  • Topic Starter

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:41 PM

Posted 02 May 2012 - 04:48 AM

I use Comodo CIS as my main security and finally found out that the problems I had been having with my Home network after upgrading my Buffalo WHR G300Nv2 to DD-WRT appear caused by the Windows Firewall switching itself back on as a default when creating a new Home/Work/Public network. I have now switched it off but during my research I found that the Windows Firewall had also been switched on in Services. I have now switched that off as well. I also came across a couple of posts discussing whether the Windows 7 ICS Internet Connection Service should also be switched off. If I am using a router, should I also switch off ICS?.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#9 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:41 PM

Posted 02 May 2012 - 06:55 AM

ICS shouldn't be turned on unless your sharing a connection. If your connection if the service is turned on in the Network and sharing menu right click on the Manage Network connections and select properties. Select the sharing tab and UNCHECK Allow other network users to connect through this computer's Internet connection.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users