Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Am I infected? What's wrong with my computer?


  • Please log in to reply
3 replies to this topic

#1 kairinjin

kairinjin

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 30 April 2012 - 08:01 AM

Hello, bleepers! I'm new here and I need some help.

I am a fanfiction lover and I always go to http://www.fanfiction.net/. I wanted to make an account but I had a problem: the image verification/captcha is not showing in my computer. I asked a friend to sign up for me and I use the school computer to sign in. However, it is summer break in my country now, and I can't log in using my computer because the captcha isn't viewing.

I have a roommate who had the same problem too. Coincidentally, we have the same laptops, so we thought it was the problem. But then, just a week before, she said she can view the captcha already. Now, I know there is really something wrong with mine.

I tried seeking help from the site's Support. They replied to me and sent instructions, which I obeyed. But it's to no use--the captcha isn't viewing and I can't log in. They also said that my computer is "misconfigured in someway".

I was thinking that maybe there is a malware or something that blocks the captcha. I have this 'Form1' thing that appears everytime I start up my computer.

Normally, the captcha will appear after the 'Are you Human?' query. I can see it in my school's computer, but not in my laptop.

Please help me. I'm really frustrated with this problem.

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:51 PM

Posted 30 April 2012 - 09:37 AM

Welcome to BC kairinjin

If using Firefox make sure the Load images automatically box is checked. This option is found in Tools > Options > Content.

In IE, go to Tools > Internet Options > Advanced tab and scroll down to Multimedia where you place a checkmark in Show Pictures.

When unchecked it will not show for me...but after checking the box and reloading the page it shows.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 kairinjin

kairinjin
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 30 April 2012 - 09:01 PM

Thank you, quietman7.

I tried your suggestion. I saw that the 'load image automatically is checked in my Firefox, but the image verification still doesn't show up.

btw, I also use Google Chrome. Scripts are enabled too.

:(

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:51 PM

Posted 01 May 2012 - 07:13 AM

Images or animations do not show in Firefox
Images or animations do not load in Firefox
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users