Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 9 problems with flash


  • Please log in to reply
5 replies to this topic

#1 chrisstorment

chrisstorment

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 29 April 2012 - 05:35 PM

After a long process to sucessfully remove a trojan from my system in another thread on bleeping computer, I still have a lingering problem with ie9 and flash and a few website that are still broken and can't be reloaded properly. I have checked the websites (one of them is Digg) from another computer and the website is in fact working so it seems that the site is fine. I have also tried loading a fresh version of Firefox and I get the exact same problems as I get in IE9.
The flash problem occurs mostly on youtube and either it doesn't play the audio part or it claims that i need to load the latest version of adobe flash. I have loaded flash many time and it doesn't fx the problem.
The last expert suggested that I bring the topic up here to resolve my problem.



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:34 PM

Posted 29 April 2012 - 06:28 PM

Have you tried downloading and running the Flash Uninstaller?

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

#3 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:05:34 PM

Posted 29 April 2012 - 10:14 PM

Try turning off hardware acceleration for Flash, that can sometimes resolve issues with Flash videos/audio not playing correctly. Right-click on any Flash video, click "Settings", select the Display tab and uncheck “Enable hardware acceleration"

Another possible solution: How to Delete Flash Player Cache http://www.ehow.com/how_8307817_delete-flash-player-cache.html

#4 chrisstorment

chrisstorment
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 30 April 2012 - 12:43 AM

Ok the uninstall flash program worked but only when I roll IE9 back to IE8
In IE8 everything works except one site(digg.com) which still looks like HTML code with only deadlinks
When I have tried to reup to IE9 flash breaks again
It used to work before the trojan infected my system but now it doesn't
Is there anything else to do?

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:34 PM

Posted 30 April 2012 - 12:09 PM

When you reinstall IE9 reinstall Flash from http://www.adobe.com

#6 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 01 May 2012 - 02:16 PM

See: Enabling Flash Player in Internet Explorer 9

Alternatively: Disable delivery of IE9




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users