Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless home network file sharing help


  • Please log in to reply
11 replies to this topic

#1 winchester_101

winchester_101

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 28 April 2012 - 11:44 AM

Hello,

New to the forum, this is my first post, so please bear with me if this is old hat.

I have 2 computers, a laptop and a desktop, both running windows XP, both connected to my broadband internet through a wireless router (netgear g54 model #WGR6114v10). I also have a wireless printer connected to both computers via the router. I am trying to network the 2 computers together so that I can share files from computer to computer. I did a search online and followed the steps to set up the network and I had some limited success.

Here's the problem and where I need help.

When I open "My Computer" on either machine, I can see the other machine on network drive leter z. I can open folders on the other computer, but when I try to open the documents folders I get an error message that says "z:\xxx\xxx\ is not accessable, access is denied". The folders are shared on the computers and I have mapped the drives.

What have I done wrong? How do I fix this? For example, I have an Open Office document on the laptop in the documents folder that I'd like to open from the desktop so that I can continue work on it, but I can't open that folder. I hope my description makes sense. I ran minitoolbox and I'll post the results, I'm not sure if they'll be of any help.

Thank you. W101


minitoolbox results

Microsoft Windows XP Home Edition Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

Broadcom 802.11b/g WLAN = Wireless Network Connection (Connected)
Realtek RTL8139 Family PCI Fast Ethernet NIC = Local Area Connection (Media disconnected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Wireless Network Connection"

set address name="Wireless Network Connection" source=dhcp
set dns name="Wireless Network Connection" source=dhcp register=PRIMARY
set wins name="Wireless Network Connection" source=dhcp

# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : laptop1

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN

Physical Address. . . . . . . . . : 00-1A-73-00-0C-E3

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.3

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : Saturday, April 28, 2012 11:01:01 AM

Lease Expires . . . . . . . . . . : Sunday, April 29, 2012 11:01:01 AM



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-16-D4-A1-A4-C9

Server: UnKnown
Address: 192.168.1.1

Name: google.com
Addresses: 74.125.228.64, 74.125.228.69, 74.125.228.78, 74.125.228.67
74.125.228.71, 74.125.228.70, 74.125.228.65, 74.125.228.73, 74.125.228.66
74.125.228.72, 74.125.228.68



Pinging google.com [74.125.228.64] with 32 bytes of data:



Reply from 74.125.228.64: bytes=32 time=45ms TTL=55

Reply from 74.125.228.64: bytes=32 time=32ms TTL=55



Ping statistics for 74.125.228.64:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 32ms, Maximum = 45ms, Average = 38ms

Server: UnKnown
Address: 192.168.1.1

Name: yahoo.com
Addresses: 98.139.183.24, 209.191.122.70, 72.30.38.140



Pinging yahoo.com [98.139.183.24] with 32 bytes of data:



Reply from 98.139.183.24: bytes=32 time=115ms TTL=52

Reply from 98.139.183.24: bytes=32 time=131ms TTL=52



Ping statistics for 98.139.183.24:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 115ms, Maximum = 131ms, Average = 123ms

Server: UnKnown
Address: 192.168.1.1

Name: bleepingcomputer.com
Address: 208.43.87.2

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:39 AM

Posted 28 April 2012 - 09:44 PM

When you shared the files how did you grant access? Did you use Simple File sharing? What Access level did you set 1,2,3,4,5?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 winchester_101

winchester_101
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 28 April 2012 - 10:46 PM

Sneaky,

There were no levels to grant, the options were to share this folder or make it private.

Having said that, I can now (after a bit of messing around) use/access SOME folders from one computer to the other, but not all. And I'm fairly sure all the settings are the same. For instance, we have 3 user accounts on the upstairs computer (office) and 2 user accounts on the living room computer (laptop), from "office" I can access files on "laptop" that belong to user X but not files that belong to user Y. Does that make sense as I've described it?

I thought this stuff was supposed to be foolproof with XP/etc? lol. About to pull my hair out. lol.

W101

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:39 AM

Posted 29 April 2012 - 10:43 AM

Sorry I missed this in my first post. :welcome: To Bleeping Computer!

Are both Computers Running Service Pack 3?

Edited by Sneakycyber, 29 April 2012 - 10:44 AM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 winchester_101

winchester_101
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 29 April 2012 - 11:28 AM

Sneaky,

Thanks for the welcome.

I hadn't thought about it, so I checked. The laptop is running SP3, but the desktop is running SP2. I'll try to correct that today. Do you think that will clear up my problem? I'm just confused why it works with some user accounts, but not others.

W101

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:39 AM

Posted 29 April 2012 - 06:06 PM

Windows updates can contain security fixes and updates that can effect how the computer is set up. All of the information, and instructions I have available (I get them right from Microsoft) are for SP3 and may react differently on a computer with out all the updates. Pick a computer then make sure your signed on as an Administrator,
1.Now go to the start menu and select my computer
2. At the top of the window select Tools--->Folder Options
3. Click the View tab, Near the bottom of the scroll box make sure there is a check mark in the box for Simple file sharing.

Let me know what you find. Also Are all the User accounts members of the Administrator group or do you have accounts in the User and Guest group?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#7 winchester_101

winchester_101
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 29 April 2012 - 10:25 PM

Sneaky,

Ok, both computers are now updated to SP3. I looked in the folder options/view pane, and there was no item about simple sharing anywhere on the list. Also, all user accounts have admin priveledges.

I can still access files computer to computer from some user accounts, but not all. Getting frustrated here. ugh.

Thanks for any help.

W101

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:39 AM

Posted 29 April 2012 - 11:00 PM

The user accounts that you are not able to access have you tried logging into each account and set.up file sharing? Edited: Windows xp HOME edition can only use simple file sharing so there is no option to change it. Sorry I missed that part earlier, this is why that option doesn't show up in the folder options window. Are both computers in the same "workgroup" ? To check RIGHT click on My Computer in the start menu and select properties. Click the change name tab and make sure the computer has its own unique name and its on the same workgroup as the other PC.

Edited by Sneakycyber, 29 April 2012 - 11:20 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#9 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:39 AM

Posted 29 April 2012 - 11:11 PM

Edited: one you have verified you are in the same work group reboot the computer in safe mode. Go to the start menu and select reboot. When the computer is booting press f8. Select safe mode with networking. Log on as an Administrator and browse to the folders your having trouble with. Right click on the folder and you should be able to set up file sharing permissions to read/write. Also The Sharing option is not available for the Documents andSettings,ProgramFiles,andWindows system folders. In addition, you cannot share folders in other usersíprofiles.

Edited by Sneakycyber, 29 April 2012 - 11:50 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#10 winchester_101

winchester_101
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 09 May 2012 - 10:11 PM

Sorry I let this thread go dormant for a while, work took me away for a bit. Now I'm back to work on it.

[[ edited to remove a seperate off topic problem that has since been resolved. ]]

Edited by winchester_101, 10 May 2012 - 07:57 PM.


#11 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:39 AM

Posted 10 May 2012 - 07:42 PM

Is this problem in Safe mode and normal mode? Have you Tried Safe mode with networking? Please PM me the Service tag number and I will look up the drivers for you.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#12 winchester_101

winchester_101
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 10 May 2012 - 07:55 PM

Sneaky,

Thanks for the offer, but I solved that problem on my own (searched the forum and found an answer).

Now, back to my original topic/problem.

I have tried everything mentioned in this thread and still no dice. Most recently I did as suggested and logged in safe mode with networking and checked the sharing permissions on each folder. They are all set to read/write.

Here's an updated/condensed review of my problem.

From either computer (desktop and laptop) I can only access the documents folders of the user accounts that I used to set up the network. For example, the desktop has user accounts A B & C. The laptop has user accounts A & B. I used acct A on the desktop and acct B on the laptop to set up the network and enable file sharing. Now from the laptop I can access user A's docs on the desktop and from the desktop I can access user B's docs on the laptop, but I can't access users B&C on the desktop or user B on the laptop. I hope this description makes sense.

It's not terribly important, as anything that I really need to move from comp to comp I can just put in the shared documents folder and then there's no problem accessing it. It's just that I had hoped to be able to access every folder from either computer. If I can't set it up that way, no big deal, I just don't like letting a computer beat me with a problem. LOL

I'm sure there's a solution out there somewhere.

W101




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users