Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Screen Only shows top inch of screen.


  • Please log in to reply
1 reply to this topic

#1 SNW

SNW

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:33 AM

Posted 27 April 2012 - 02:17 AM

So i started a show through VLC and my whole screen stated having seizures so i figured my video card finally gave out as it's been showing signs of it for months. After this i restarted my computer and it would go to the blue screen after trying to load the homescreen. so i took out the video card and plugged my screen into my motherboard and everything loaded up fine i could see everything until it got to my home screen here it shows just the top inch of my 37" monitor. Anybody got any ideas as to what is going on and how to fix this?

Things i've tried: Reboot, Safe Mode(shows the top inch on the safe mode homescreen., different HDMI slots, tested the HDMI with my laptop and it worked fine, and while it shows the top inch of the screen i can display things like the tv menu across the entire screen.

Hardware:
Windows 7 Ultimate
Motherboard: MSI NF980-G65 AM3
TV: is 37" Vizio.

If you need any more info please ask i think i included everything you may need. If you can solve this problem i'll be forever indebted to you haha

Edited by SNW, 27 April 2012 - 02:18 AM.


BC AdBot (Login to Remove)

 


#2 PCCom

PCCom

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:33 AM

Posted 30 April 2012 - 04:06 PM

Hi,

Sounds like your refresh rate frequency is messed up. Try holding down the INSERT key while you boot up. If that works change the frequency to 59 or 60 and save changes.

Hope that helps




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users