Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something Is Wrong With Optical Drive Or Something Else, (help)


  • Please log in to reply
1 reply to this topic

#1 ghead

ghead

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:48 AM

Posted 24 February 2006 - 05:51 PM

Hi, I tried to make a system recovery disk for my new puter (an easy task to do) and when I did the steps: start, system recovery, create my drivers and applications, burn ISO, start creation, and then asks me to use cd or dvd and I choose dvd since thats the media I'm using. I insert the disk when it tells me to and hit ok and then a message pops up that says no valid media and ejects my disk. The disk is verbatim brand which is a good brand and I'm using the right disk, (2.4x dvd+R DL) for my 4x dvd+R DL lite-on optical drive so I can't figure out whats wrong. I tried calling gateway about this and all they could suggest is downloading nero's latest upgrade which won't download for some reason. So now I'm back to either calling gateway again or taking it to bestbuy for them to figure it out for me unless someone here know exactly what I should try and or do.

$12.99 for 3 DL disks "ouch!" I'll be broke before I know it if I keep gett'n these :thumbsup:

BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:08:48 AM

Posted 24 February 2006 - 06:56 PM

Try copying something besides the ISO to see if the drive works. You may have a bad file you are trying to burn.
Spike's advice: Backup your data routinely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users