Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google account signin problem


  • Please log in to reply
2 replies to this topic

#1 mork58

mork58

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 26 April 2012 - 08:01 PM

If I try to sign into my Google account, Google Homepage,Google Calendar,Google Documents I keep getting this message. It only happens with Google sites, weirdest thing is my homepage is Google (works fine)but when I try to sign in I get the message. All other sites no problems??? I can access all on my laptop (same account) but not my tower? Any ideas?? Have added Google to allowed sites but no luck :ranting:

The connection was interrupted
The connection to www.google.com was interrupted while the page was loading The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

BC AdBot (Login to Remove)

 


#2 rcxman

rcxman

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:08 AM

Posted 29 April 2012 - 08:42 AM

What browser are you using?
Clear your browser's cache and history!!

#3 mork58

mork58
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 29 April 2012 - 11:50 AM

I have tried all browsers IE,Chrome, Firefox,Opera etc. Have cleared cache, history, cookies and everything possible no luck!!!!!! :angry:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users