Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stubborn SMART_HDD?


  • Please log in to reply
5 replies to this topic

#1 N01

N01

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 25 April 2012 - 06:07 AM

Ok, so here's what it is. First off, just to be clear, I'm not an expert, I don't know exactly what could happen or anything, so I'm not doing anything more until after I post here. So I got the pain in the rear SMART_HDD malware. Your site has been a big help and I got rid of most of the big things, like the unhide. In the entirety:

I got SMART_HDD, I found your website, I found your uninstall guide, I went through it, I did the unhide, the Rkill, the TDSS rootkit removal tool, and I've been scanning with Microsoft Safety Scanner, MalwareBytes Anti-Malware, and Windows Security. I can see everything, haven't tested the google redirect yet but I got around it by just typing in the sites I wanted, but it doesn't look like the SMART_HDD is entirely gone, despite having gone through all that and nothing being picked up by Microsoft Safety Scanner and MalwareBytes. On the taskbar thing along the bottom, there is now a SMART_HDD button, on the desktop there is now a SMART_HDD icon, and pressing the Start, in All Programs, there is now a SMART_HDD folder that contains two programs, that read SMART_HDD and Uninstall SMART_HDD, though when I hover over them their little box thing that comes up says SMART_HDD for both of them, which makes me suspicious. It doesn't say anything about this in the uninstall guide, so I'm not quite sure what to make of this. Is this regular, or known to happen? Thoughts, advice, suggestions? Again, scans aren't picking anything up, I've run Rkill multiple times and it doesn't appear to be picking up anything, but I don't trust it, and it makes me suspicious and worried that nothing appears to think there is something wrong with it. Any help, thoughts, suggestions, advice, or anything else is greatly appreciated.

Using Vista, 2007.

Edited by N01, 25 April 2012 - 06:10 AM.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:49 PM

Posted 25 April 2012 - 06:17 AM

You're right,you will find them in three locations

smart HDD folder in startmenu
smart HDD icon on the desktop
smart HDD icon in the quick launch

Similar to system check,system restore rogues.You can delete them manually.

#3 N01

N01
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 25 April 2012 - 06:25 AM

So, just right click and delete? Or should I use the uninstall?

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:49 PM

Posted 25 April 2012 - 12:34 PM

Right click and delete

good luck

#5 N01

N01
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 25 April 2012 - 01:18 PM

Thank you. Wanted to make absolutely sure before I clicked anything having to do with it.

#6 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:49 PM

Posted 25 April 2012 - 01:27 PM

You're welcome :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users