Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection Nightmare


  • Please log in to reply
1 reply to this topic

#1 RaineElectronica

RaineElectronica

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 24 April 2012 - 05:40 PM

Hi, everyone! I am literally on the verge of tears and I would love to have some input into my problem! I have three computers sharing one wireless network at home. One is a desktop computer and the other two are laptops. The desktop computer was connected to the wireless network through a USB wireless adapter. Well, about a month ago, the desktop computer just stopped being able to connect to the wireless network. It would ask for the WEP key and every time I would enter it, I would get a window saying that the key was incorrect.

So yesterday, I turned on the desktop computer and went through the Set Up A Wireless Router Or Access Point wizard. It asked for the PIN number on the bottom of my router, which I entered. And when the wireless connection wizard finished, it gave me a new WEP key.

I was so excited initially because once the wizard finished, I saw that the wireless connection on my desktop was now working. However, I was dismayed to discover that the wireless connections on both laptops had immediately stopped working after that. I tried punching in the new WEP key into both laptops, but I got the same message that I had gotten on the desktop – that the network key was incorrect.

I am really at the end of my rope here. I have worked on this for two days and nothing is getting resolved. One of my laptops is currently unable to connect to the wireless network.

The remaining laptop IS able to connect to the wireless network, but that’s because I went through the Set Up A Wireless Router Or Access Point wizard on it. I have lost track of the new WEP key that was given to me. The WEP key changes every time I go through that particular wizard and the WEP key never works on the other two computers. The key only works on the computer that goes through the wizard.

As for the desktop computer, I took the USB wireless adapter out of it and plugged the Ethernet cord into it. So I am able to connect to the internet that way.

What is there to be done? I feel completely lost. I would greatly appreciate any and all input!

Oh, and I nearly forgot. The desktop computer is a Vista computer. The laptop with the functioning wireless connection is a Windows 7 computer. And the laptop with no functioning wireless connection is another Vista computer. The router is a Belkin router. Thank you so much in advance!

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:54 PM

Posted 27 April 2012 - 10:12 PM

Can you give us the Model number of the Router your using, Your internet provider, and please run Minitoolbox and mark the boxes for List content of Hosts, List Ip configuration, List Winsock entries. Then post the Log back here. If you need instructions on how to use Minitoolbox please read this Topic located at the top of this forum.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users