Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect to printer on network


  • Please log in to reply
No replies to this topic

#1 Tim Brastow

Tim Brastow

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 24 April 2012 - 02:36 PM

I'm at my mom's friend's house trying to fix their wireless router. They have an HP Photosmart D110. I have both her laptop and her daughter's laptop in front of me. Her daughter's laptop was able to connect to the printer without any problem, but I cannot get my mom's friend's laptop connected to the printer whatsoever.

Her network address is 192.168.2.0. Every device in this network is obviously on this address. The printer is set at a static address of 192.168.2.2. Now, there are a couple of problems. When I go to add a printer, no printers are found. Even when I enter in the IP Address of the printer, nothing is found. Her daughter's laptop can also ping and connect to the printer without any problems, but her laptop cannot. However, my mom's friend's laptop (the one having printer connection problems) can ping every other PC and device on the network without a problem. Also, the printer has its own little site that I can access with its IP Address. I can configure the printer on this little site, and as I said, it can be accessed with the daughter's laptop, but not my mom's friend's laptop.

I've tried everything I know. She uses McAfee for a firewall, so I tried completely disabling that. Didn't work. I also tried configuring it so that McAfee doesn't load when Windows starts up. That didn't work either. I also reinstalled the software from HP on this laptop and it still hasn't worked.

There is one strange thing though. I am able to communicate with the printer for a minute or so when I first log into the laptop, but after that, I can no longer communicate with it. So, a process or program that loads up later during the login process must be causing this.

I did a Malwarebytes scan and all that fun jazz too.

The OS on both laptops is Windows 7 Home Premium (64-bit), if you're wondering.

Does anyone here have any solutions? Next time I go over there I'll try connecting from a clean startup and one of my friends suggested a firmware upgrade.

Thanks.

Edited by Tim Brastow, 24 April 2012 - 02:46 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users