Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No "Share With" option for Win7 Homegroup


  • Please log in to reply
5 replies to this topic

#1 chrischris

chrischris

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 24 April 2012 - 10:51 AM

Desktop A hardwired to Netgear router, laptop B has wireless connection to router. Both Win7/64, Home Prem. I can get computer A (where the homegroup was originally established) to read and write (ie, permanently change) folders/files on computer B, but B can only read (but not change) anything on A. As soon as I try to save a change on A (from B), I get "access is denied" (by who? I have complete admin control of A and B).

During setup, I'm supposed to get a "Share with" option when I rt-clk A's library(s) to let B read/write on A, but I don't get that option. I do get that option on B during setup that allowed A to write/save on B! I must have a setting wrong someplace on A (but they're the same on B as best I can tell) that won't give me the "share with" option. I have tried giving "Advanced Sharing---permission to everyone" (I get that option) to the individual folders inside a specific library on A, to no avail. I've somehow got to get A's libraries to offer the "Share With" option, so I can choose "read/write" mode.

Any ideas? I've had no success with the M$ Help pages. Their best offer was: "If you don't see the Share with menu, you might be trying to share an item on a network or other unsupported location. The Share with menu also won't appear when you select files outside your personal folder." What does this mean (eg, unsupported location, personal folder)? What am I supposed to do? How does it explain why I can do what I want in one "direction", but not the other?

Thanks.......

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:01 PM

Posted 28 April 2012 - 09:51 PM

Sorry for the late response, its the weekend and we are all very busy. I will have a response back by tomorrow if not by morning ( I need to get a nap in first).. :busy:

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 chrischris

chrischris
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 29 April 2012 - 09:55 AM

No worries, have a good weekend.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:01 PM

Posted 29 April 2012 - 10:35 AM

1. Make sure your network is Identified as a "Home Network". In the Start menu type Network and Sharing in the Search box and select Network and Sharing. In the Network and Sharing window under View Your Active Networks make sure your local network says Home Network.

2.If the Network is defined as a "Home Network" Skip Ahead to step 3. If the Network is not defined as "Home Network" click on the identifier in blue below the network name and change it to "Home Network"

3. In Network and Sharing window on the left hand side click Change Advanced Settings.
  • If network discovery is off, click the arrow button to expand the section, click Turn on network discovery, and then click Apply. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  • If file sharing is off, click the arrow button to expand the section, click Turn on file sharing, and then click Apply. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  • If Public folder sharing is off and you want to share files by placing them in the Public folder on your computer, click the arrow button to expand the section, click Turn on sharing so anyone with network access can open files or Turn on sharing so anyone with network access can open, change, and create files, and then click Apply. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  • In Password Protected Sharing select Turn password protected sharing OFF.
  • In Home Group Connections select Allow windows to manage my home group connections.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#5 chrischris

chrischris
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 30 April 2012 - 11:42 AM

This worked: http://www.sevenforums.com/tutorials/114171-share-restore-when-missing-context-menu.html

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:01 PM

Posted 30 April 2012 - 12:07 PM

Thanks for posting the solution! I Will add that to my notes.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users