Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender


  • This topic is locked This topic is locked
9 replies to this topic

#1 dyjodapa

dyjodapa

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 23 April 2012 - 06:02 PM

Hi,

I am looking at a computer for a friend, as he was getting an error after login. The error is a Windows Defender error. It reads "Application failed to initialize:0x80070006. The handle is invalid". My friend has also complained the computer is slow. All help is welcome. Attached is a picture of the error.

Thanks

Attached File  error pic.jpg   128.65KB   3 downloads

Edited by dyjodapa, 23 April 2012 - 06:05 PM.


BC AdBot (Login to Remove)

 


#2 kisk

kisk

  • Members
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huntsville, AL
  • Local time:08:17 PM

Posted 23 April 2012 - 06:37 PM

I see your friend has Malwarebytes... that is good because Windows Defender is crap. Just disable it following this guide:

Disable Windows Defender Service in Windows Server 2008 or Vista.

If your friend continues to have issues them maybe its time for a checkup. Follow this guide and create a new thread here.

Edited by kisk, 23 April 2012 - 06:40 PM.

Posted Image

#3 dyjodapa

dyjodapa
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 23 April 2012 - 06:54 PM

I could not find Windows Defender in the chart. Do I need to start a malware topic?

#4 kisk

kisk

  • Members
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huntsville, AL
  • Local time:08:17 PM

Posted 23 April 2012 - 06:58 PM

I could not find Windows Defender in the chart. Do I need to start a malware topic?


Are you sure you're looking for "Windows Defender" in the Services window? Not the start menu. Check the directions again.
Posted Image

#5 dyjodapa

dyjodapa
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 23 April 2012 - 07:03 PM

Yes, I even double checked after the first time after doing it.

#6 kisk

kisk

  • Members
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huntsville, AL
  • Local time:08:17 PM

Posted 23 April 2012 - 07:06 PM

I could not find Windows Defender in the chart. Do I need to start a malware topic?


Windows Defender should be there, yes I would start a new topic.
Posted Image

#7 dyjodapa

dyjodapa
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 23 April 2012 - 07:07 PM

I will get you a screenshot.

#8 dyjodapa

dyjodapa
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 23 April 2012 - 07:11 PM

Here is a screenshot with all the services that begin with Windows:

Attached File  services.jpg   185.13KB   4 downloads

Edited by dyjodapa, 23 April 2012 - 07:11 PM.


#9 kisk

kisk

  • Members
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huntsville, AL
  • Local time:08:17 PM

Posted 23 April 2012 - 07:24 PM


I could not find Windows Defender in the chart. Do I need to start a malware topic?


Windows Defender should be there, yes I would start a new topic.


Looks like something may have deleted your WinDefend service. Follow instructions above :)
Posted Image

#10 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 23 April 2012 - 08:09 PM

Malware topic here: http://www.bleepingcomputer.com/forums/topic451211.html

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MR Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users