Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Restoring my Caps and Nums lock indicators at the bottom right screen.


  • Please log in to reply
4 replies to this topic

#1 Cohensalve

Cohensalve

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 PM

Posted 23 April 2012 - 07:23 AM

I guess I may have accidentally disabled some drivers or something, but I have been doing everything I could to get it back, but I failed.

Any help will be appreciated =)

1. I tried restoring it using ATKpackage .. repaired + complete reinstall. ( my laptop is an Asus )

2. Tried entering keyboard settings, but couldn't find a related option.

3. Tried editing the registry -->
HKEY_LOCAL_MACHINE > SOFTWARE > Widcomm > BTConfig > General > KeyIndication
But mine is already at "1", not "0" .

BC AdBot (Login to Remove)

 


#2 Cohensalve

Cohensalve
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 PM

Posted 24 April 2012 - 08:55 PM

Any help please :busy:

#3 kisk

kisk

  • Members
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huntsville, AL
  • Local time:06:02 AM

Posted 24 April 2012 - 09:03 PM

What is your laptop model?
Posted Image

#4 Cohensalve

Cohensalve
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 PM

Posted 25 April 2012 - 11:11 AM

N43JF Asus.

#5 kisk

kisk

  • Members
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huntsville, AL
  • Local time:06:02 AM

Posted 25 April 2012 - 12:19 PM

If you're sure you already installed "ATKACPI driver and hotkey-related utilities" from the ASUS page the only other thing I would think to try would be in the "Others" section --> 'Keyboard Device Filter Utility'

If this doesn't work either, you must have changed a setting somewhere. Try to find a dialog that will let you change the settings. Check Start > Programs > Asus ... also, in the control panel control panel, switch its view to small or large icons. Check for anything related to hot keys. Also, check Ease of Access Center > Make the keyboard easier to use > Check 'Turn on Toggle Keys'. See if there is anything else in that window that might give a clue.

Asus drivers for your model

Edited by kisk, 25 April 2012 - 12:24 PM.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users