Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have a problem with the video card MSI geforce 440 GT


  • Please log in to reply
2 replies to this topic

#1 TATARIN

TATARIN

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Russia, TATARSTAN
  • Local time:08:48 PM

Posted 23 April 2012 - 07:13 AM

Hello! I have a problem with the video card MSI geforce 440 GT / bought this card, installed, connected to the monitor. A monitor shows nothing (just a black screen is not the signal from the video card). Connected to the integrated graphics motherboard, everything works fine ...
Here's a new video card the computer does not see at all.
350 Watt power supply unit
Motherboard ASRock N68C-S UCC

Edited by TATARIN, 23 April 2012 - 07:14 AM.


BC AdBot (Login to Remove)

 


#2 kisk

kisk

  • Members
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huntsville, AL
  • Local time:12:48 PM

Posted 23 April 2012 - 07:57 AM

You may need to change your primary display output from On-board to PCI-Express in your BIOS settings.

I believe on your model mobo you can access the BIOS options by hitting F2 when you first turn on your computer.

Edited by kisk, 23 April 2012 - 07:58 AM.

Posted Image

#3 TATARIN

TATARIN
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Russia, TATARSTAN
  • Local time:08:48 PM

Posted 23 April 2012 - 09:42 AM

You may need to change your primary display output from On-board to PCI-Express in your BIOS settings.

I believe on your model mobo you can access the BIOS options by hitting F2 when you first turn on your computer.

Yes, I did it long ago still has not helped. All the same result




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users